<!DOCTYPE html prefix="og: http://ogp.me/ns#">

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta name="doz:verify_domain" content="29949b5a72901b0a0bfa80e49f47116f753532ea">
	<meta charset="UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

<script type="text/javascript" src="http://www.smallbizdaily.com/wp-content/themes/presto/pathto/yourscript.js"></script>

	<link rel="shortcut icon" href="http://www.smallbizdaily.com/wp-content/uploads/2013/07/favicon.jpg">

<script type="text/javascript" src="/scripts/emailpage.js"></script>

	<title>How to Get 6 out of 10 Unresponsive Prospects to Call You Back - Small Biz DailySmall Biz Daily</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="pingback" href="http://www.smallbizdaily.com/xmlrpc.php" />	



	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not just a little trick to get your prospects to respond...Now you know why buyers sometimes don&#039;t respond, and how to transfer responsibility."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.smallbizdaily.com/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Get 6 out of 10 Unresponsive Prospects to Call You Back - Small Biz Daily" />
<meta property="og:description" content="Not just a little trick to get your prospects to respond...Now you know why buyers sometimes don&#039;t respond, and how to transfer responsibility." />
<meta property="og:url" content="http://www.smallbizdaily.com/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/" />
<meta property="og:site_name" content="Small Biz Daily" />
<meta property="article:section" content="Right Now..." />
<meta property="article:published_time" content="2017-04-12T08:00:54-07:00" />
<meta property="article:modified_time" content="2017-04-12T06:59:38-07:00" />
<meta property="og:updated_time" content="2017-04-12T06:59:38-07:00" />
<meta property="og:image" content="http://www.smallbizdaily.com/wp-content/uploads/2017/04/ThinkstockPhotos-200343926-001-1.jpg" />
<meta property="og:image:width" content="478" />
<meta property="og:image:height" content="359" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Feed" href="http://www.smallbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Comments Feed" href="http://www.smallbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; How to Get 6 out of 10 Unresponsive Prospects to Call You Back Comments Feed" href="http://www.smallbizdaily.com/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.smallbizdaily.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.smallbizdaily.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.smallbizdaily.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.smallbizdaily.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.smallbizdaily.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.smallbizdaily.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.smallbizdaily.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.smallbizdaily.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/css/base.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/styles/default.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://www.smallbizdaily.com/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.smallbizdaily.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.smallbizdaily.com/?p=31518' />
<link rel="alternate" type="application/json+oembed" href="http://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fhow-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fhow-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>



	<!--[if lt IE 9]>

	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

	<script src="http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/respond.min.js"></script>

	<![endif]-->


<meta name="google-site-verification" content="1cQoZLt-J98Lzy8LZNboA6j6Da84XBC_Ip8FSjJ3Rv4" />
<meta name="google-site-verification" content="G_dITHYxXs9vwEHjh2G6Ocotnu4y2_aMtLP_34Cb8tE" />
</head>

<body class="post-template-default single single-post postid-31518 single-format-standard">

	
	<div  class="site-wrap layout-6">

		<div class="container site-container">



			<header class="site-header">

				<div class="top-bar row">

					<div class="twelve columns">

						
						<div class="top-search fr">

							<form class="search-form" method="get" action="http://www.smallbizdaily.com/">

								<input class="top-search-input" name="s" placeholder="Search" type="text">

							</form>

						</div><!-- .top-search -->

					</div>

				</div><!-- .top-bar -->

				<div class="main-header row">

					<div class="twelve columns">

						<div class="logo fl">

							<a href="http://www.smallbizdaily.com/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2013/07/logo.png" alt="Small Biz Daily"></a>

						</div><!-- .logo -->
                        		
					<div class="textwidget"><div class="newsletter_trend">
<img src="http://www.smallbizdaily.com/wp-content/uploads/2013/08/tcnews.png" border="0" >
</div></div>
		

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-widget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<form action="http://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)" method="post"><input type="hidden" name="nr" value="widget"/><p><input class="newsletter-firstname" type="text" name="nn" value="Name" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-email" type="email" required name="ne" value="Email" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-submit" type="submit" value="Subscribe"/></p></form></div>		 
		 
						<div class="header-ads fr">

							
						</div><!-- .header-ads -->

					</div>


				</div><!-- .main-header -->

				<div class="row">

					<div class="twelve columns">

						<nav class="main-navigation">

							<ul id="menu-main_menu" class="main-menu"><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-91"><a href="http://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="http://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="http://www.smallbizdaily.com/category/money/" data-wpel-link="internal">Money</a></li>
<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8471"><a href="http://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="http://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="http://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="http://www.smallbizdaily.com/category/trends/" data-wpel-link="internal">Trends</a></li>
<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="http://www.smallbizdaily.com/category/women-entrepreneurs/" data-wpel-link="internal">Women</a></li>
<li id="menu-item-16780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="http://www.smallbizdaily.com/loan-center/" data-wpel-link="internal">Loan Center</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="http://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="http://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li id="menu-item-20112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20112"><a href="http://www.smallbizdaily.com/category/bookstore/" data-wpel-link="internal">Bookstore</a></li>
<li id="menu-item-28774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28774"><a href="http://www.smallbizdaily.com/episodes/" data-wpel-link="internal">Podcasts</a></li>
</ul>
							<div class="main-menu-mobile">

								<div class="placeholder-menu cf">

									<span class="icon-menu"></span>

									<span class="placeholder-text">Select Menu</span>

									<span class="icon-arrow-combo mobile-menu-button"></span>

								</div>

								<ul id="menu-main_menu-1" class="main-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-91"><a href="http://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="http://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="http://www.smallbizdaily.com/category/money/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8471"><a href="http://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="http://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="http://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="http://www.smallbizdaily.com/category/trends/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="http://www.smallbizdaily.com/category/women-entrepreneurs/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="http://www.smallbizdaily.com/loan-center/" data-wpel-link="internal">Loan Center</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="http://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="http://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20112"><a href="http://www.smallbizdaily.com/category/bookstore/" data-wpel-link="internal">Bookstore</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28774"><a href="http://www.smallbizdaily.com/episodes/" data-wpel-link="internal">Podcasts</a></li>
</ul>
							</div>

						</nav><!-- .main-navigation -->

						<div class="bottom-nav">

							<div class="newsticker fl">

								<div class="newsticker-heading">

									<h3>Don't Miss</h3>

									<span class="newsticker-pad"></span>

								</div>

								<div class="newsticker-content">

									<ul id="newsticker-1">

										<li><a href="http://www.smallbizdaily.com/5-tips-for-turning-small-business-into-big-business-in-2017/" data-wpel-link="internal">5 Tips for Turning Small Business Into Big Business in 2017</a> &mdash; By Marshal Kushniruk 2017 is starting as an uncertain year&hellip;</li><li><a href="http://www.smallbizdaily.com/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/" data-wpel-link="internal">How to Get 6 out of 10 Unresponsive Prospects to Call You Back</a> &mdash; By Mike Mehlberg It&#8217;s frustrating, isn&#8217;t it? You have a great&hellip;</li><li><a href="http://www.smallbizdaily.com/about-us-page/" data-wpel-link="internal">5 Ways to Revamp Your About Us Page</a> &mdash; By Megan Totka Companies often struggle with the About Us&hellip;</li><li><a href="http://www.smallbizdaily.com/business-leaders-can-make-mental-health-priority-workplace/" data-wpel-link="internal">How Business Leaders Can Make Mental Health a Priority in Their Workplace</a> &mdash; By Holly Ashby &nbsp; It’s becoming increasingly clear that businesses,&hellip;</li><li><a href="http://www.smallbizdaily.com/growing-small-business/" data-wpel-link="internal">Taking Your Small Business to the Next Level</a> &mdash; From Self-Employed to Small Business Owner By Mike D’Avolio Growing your&hellip;</li><li><a href="http://www.smallbizdaily.com/the-future-of-freelancer-payments/" data-wpel-link="internal">The Future of Freelancer Payments</a> &mdash; By Rachael Grinnell The landscape of the workforce is changing at&hellip;</li><li><a href="http://www.smallbizdaily.com/5-customer-service-lessons-every-business-needs-learn/" data-wpel-link="internal">5 Customer Service Lessons Every Business Needs to Learn</a> &mdash; By Rieva Lesonsky Your small business’s customer service could be&hellip;</li><li><a href="http://www.smallbizdaily.com/best-practices-for-keeping-your-crm-organized-this-year/" data-wpel-link="internal">Best Practices for Keeping Your CRM Organized This Year</a> &mdash; By Megan Totka How many of us would like to&hellip;</li><li><a href="http://www.smallbizdaily.com/how-to-up-your-retail-game/" data-wpel-link="internal">How to Up Your Retail Game</a> &mdash; By Rieva Lesonsky I grew up in the world of&hellip;</li><li><a href="http://www.smallbizdaily.com/entrepreneurs-need-know-2/" data-wpel-link="internal">5 Tips for Getting a Loan, Improving Customer Experience, Top Trends in Corporate Video and Other Things Entrepreneurs Need to Know</a> &mdash; 11 Things Entrepreneurs Need to Know By Rieva Lesonsky &nbsp; 1—Building&hellip;</li>
									</ul>

									<script type="text/javascript">

									//<![CDATA[

									jQuery(document).ready(function(){

										var newsticker = jQuery("#newsticker-1");

										jQuery("#newsticker-1").carouFredSel({

											direction 	: "up",

											items 		: { height  : 30, width : "variable"},

											scroll 		: { 

												items 		: 1, 

												fx 			: "cover-fade",

												duration 	: 1000,

												pauseOnHover: "immediate"

											}

										});

									});

									//]]>

									</script>

								</div>

							</div><!-- .newsticker -->

							<div class="social-links fr">

								<ul>										

									<li><a target="_blank" href="https://www.facebook.com/SmallBizDaily" class="icon-facebook ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="https://twitter.com/Rieva" class="icon-twitter ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="https://plus.google.com/111881068300905922498/posts" class="icon-gplus ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="http://pinterest.com/rieva/" class="icon-pinterest ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="http://www.smallbizdaily.com/feed/" class="icon-rss" data-wpel-link="internal"></a></li>									

									<li><a href="http://www.linkedin.com/pub/rieva-lesonsky/5/283/b78" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="http://www.smallbizdaily.com/wp-content/uploads/2013/09/inicon2.png" border="0"></a></li>

								</ul>

							</div>

						</div><!-- .bottom-nav -->

					</div>

				</div>	

			</header><!-- .site-header -->

			<div class="site-top-content row">

				<div class="twelve columns">

					
						
					
				</div>

			</div><!-- .site-top-content -->

<html>
     <head>
         <meta name="doz:verify_domain" content="29949b5a72901b0a0bfa80e49f47116f753532ea">
     </head>
 </html>

			<div class="site-main row">

				<div class="twelve columns">

					<div class="site-main-wrap">													

						<div class="primary-content">

							<div class="primary-content-wrap">
<meta name="p:domain_verify" content="f5e3c09d8e2623231d3302cdae82af9f"/>

																<h1>How to Get 6 out of 10 Unresponsive Prospects to Call You Back</h1><p>Date posted: April 12, 2017</p>

<article class="post-single post-31518 post type-post status-publish format-standard has-post-thumbnail hentry category-whats_new category-salesandmarketing">

	<h1 class="single-post-title"></h1>

	<div class="postmeta">

		
		
		| <a href="http://www.smallbizdaily.com/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/#respond" data-wpel-link="internal">No comments</a>
		
		

		<br>Posted under: <a href="http://www.smallbizdaily.com/category/whats_new/" rel="category tag" data-wpel-link="internal">Right Now...</a>, <a href="http://www.smallbizdaily.com/category/salesandmarketing/" rel="category tag" data-wpel-link="internal">Sales &amp; Marketing</a>
	</div>

	<div class="post-body cf">

		<img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/ThinkstockPhotos-200343926-001-1-478x350.jpg" alt="prospects" class="post-format">
		
		<p>By Mike Mehlberg</p>
<h2>It&#8217;s frustrating, isn&#8217;t it?</h2>
<p>You have a great meeting with a potential customer who is showing all the buying signs. They are interested. They are excited. They all but promise to buy your product. You send them a follow-up email to thank them for meeting.</p>
<p>Crickets.</p>
<p>You send them another email with some marketing collateral and remind them of your initial conversation.</p>
<p>Crickets.</p>
<p>You try one more time, this time asking for a follow-up phone call to discuss and catch up from where you left off.</p>
<p>And what do you get in return?</p>
<p>Chirp. Chirp. Chirp. &lt;- Yes, that&#8217;s the sound of more crickets.</p>
<p>Now you begin to question your initial meeting&#8230; was it really that good? Were they leading me on? Did I say something wrong on the way out the door?  Or maybe it was those few follow-up emails. Were they too aggressive? Did I email them too fast, or wait too long? Did I end up in their spam folder? Ugh.</p>
<p>It seems impossible to know what to do next. Many give up. Take note, however. If you&#8217;ve given up in past scenarios like this, you may have lost a sale.</p>
<p>Fortunately, there&#8217;s a bit of psychology and salesmanship we can apply to get a response and move one step closer to landing new business.</p>
<h3>The Reason People Don&#8217;t Return Your Emails/Calls</h3>
<p>It&#8217;s not because they&#8217;re busy. They are, but there&#8217;s more to it than that. It&#8217;s also not because they don&#8217;t like you. They may not, but the desire to buy your product will usually overcome any minor problems they have with you. No, the answer is more simple than that.</p>
<p>Think about it from their perspective. Put yourself in their shoes. You&#8217;ve got a day full of meetings. People interrupt you constantly. And your inbox is full of emails. Then my email comes in&#8230;</p>
<p>It&#8217;s friendly, professional, and helpful. I remind you that we were going to meet to discuss how my product or service could help you. Yes, yes, you remember. But then I ask you to do something. I ask you to either a) call me back, b) email me back, or c) schedule a meeting.</p>
<p>Now, these aren&#8217;t complicated requests. But you&#8217;ve just given me an action item! You&#8217;ve got a list of 1000 other things to do, most of which would directly benefit people you work with on a daily basis. So what happens to my sales email? You flag it and promise yourself to deal with it later.</p>
<p>Only later comes and goes. You find yourself looking at my email a few times until so much time has passed you feel sorry for not getting back. Now responding becomes more complicated. You feel like you have to apologize and explain yourself (and don’t you just hate apologizing even more than you hate explaining yourself).</p>
<p>Besides, that initial motivation you had to buy has waned. Other priorities have popped up, and you&#8217;ve slowly lost interest. Eventually, you&#8217;ll forget why you were so excited to speak with me in the first place. In other words, you go back to &#8220;just making it work,&#8221; and whatever help my product or service offered is forgotten.</p>
<p>When my next email or call comes in, it&#8217;s simply too complicated to deal with&#8230; too low priority. Maybe one day you&#8217;ll get to it, but not today. After all, I&#8217;m a persistent sales guy&#8230; and you can just wait for me to get back to you.</p>
<h3>A Story of the Perfect Buyer (Who Wouldn&#8217;t Call Back)</h3>
<p>Years ago at an industry tradeshow, having crushed my presentation to an audience of potential buyers, I wandered back to my booth to collect leads for our latest product. Many people stopped by. They watched our demo. Most everyone exchanged business cards. But one gentleman, in particular (I&#8217;ll call him Bill), showed incredible enthusiasm toward our product. Bill went so far as to say he had an immediate need. He&#8217;d been looking for a product just like ours for some time.</p>
<p>We talked, and swapped stories. He asked questions, and I answered them. And we committed to getting together soon after the conference to discuss next steps.</p>
<p>His interest far exceeded anyone else on the show floor. His need was immediate. He had the money. And he was ready to buy. I left the show thrilled!</p>
<p>Not long after, I followed up with Bill, reminding him how we met and asked when he could get together for that meeting.</p>
<p>Crickets.</p>
<p>I wrote him again, followed up with a voicemail, and asked him when we could get together and chat.</p>
<p>Crickets.</p>
<p>My enthusiasm still high, I contacted him again, and again, and again until I started to feel like a pest. I began to question whether he was faking interest at my booth. I started to wonder if I&#8217;d said something that offended him.</p>
<h3>The Email Template that Gets Results</h3>
<p>Not to be one to let someone escape their commitments to me, I decided I&#8217;d write one last email. It would be the proverbial nail in the coffin:</p>
<p>Bill,<br />
I&#8217;m reaching out one last time in case you have been too busy to respond. If you are no longer interested, don&#8217;t feel the need to write back&#8230; I won&#8217;t pester you again.<br />
However, if you would like to get in touch to continue our discussion from the [tradeshow], just shoot me an email or give me a call. I&#8217;d be happy to pick up right where we left off.<br />
Take care,<br />
[Signature]</p>
<p>With a sigh of both disappointment and relief, I wandered over to my coffee pot to reset and refresh myself for a busy afternoon. That&#8217;s when my phone buzzed.</p>
<p>A new email, from Bill, apologizing and asking to meet!</p>
<h3>How One Template Received over 60% Response Rate</h3>
<p>Excited that Bill returned my email so quickly, I sifted through my sent folder looking for similar unanswered emails. I&#8217;d previously referred to them as &#8220;black holes.&#8221; Emails went in, and nothing came out. Now I wondered if I&#8217;d found the secret to escaping the suck. Over the next few months, I would follow up with dozens of prospects using the email to Bill as a template.</p>
<p>My success rate? Over 60%!</p>
<p>That&#8217;s right, over 60% of prospects were now writing me back to schedule calls and meetings. These were prospects I would have previously signed off as &#8220;no longer interested.&#8221;</p>
<h3><strong>Why the Hello Kitty Did That Work?!</strong></h3>
<p>In some respects, it doesn&#8217;t really matter why it worked. If you read nothing more, you&#8217;ll at least have a free email template to get those difficult prospects to call you back (with overwhelming success).</p>
<p>But let me say this about that&#8230;</p>
<p>This email won&#8217;t work in all circumstances. Even with a 60% success rate, that leaves 4 out of 10 prospects who don&#8217;t call you back. If we can, we want to land those sales too! Thus, learning why this technique is successful could prevent hours of lost work, hundreds of unsuccessful emails, and $millions in lost sales.</p>
<p>And it all has to do with one word: Responsibility.</p>
<p>When you&#8217;re in the booth or presenting your products and services at a meeting, you are responsible. You know it, and your prospect knows it.</p>
<p>If things go wrong, it&#8217;s your fault. If the prospect isn&#8217;t interested, you blame yourself (and so does your potential buyer).</p>
<p>Assuming your meeting goes well, when it comes time to set that second meeting, the ball is still in your court. You need to follow up. You need to reach back out. You need to send them more information or set up that second meeting.</p>
<p>But even if you ask your prospect for meeting times, you still own the relationship. Why?</p>
<p>Why doesn&#8217;t the prospect feel some responsibility to call you back, provide meeting times or, at the very least, respond to your follow up?</p>
<p>Because they know you&#8217;re the salesperson, and they know you&#8217;ll get back to them if they don&#8217;t answer. Their job is to do whatever it is that they do. Your job is to follow up.</p>
<p>In other words, if you haven&#8217;t made a conscious effort to transfer the responsibility to them, the responsibility remains yours.</p>
<p>And unless your prospect has a hot need for what you&#8217;re selling, they&#8217;re going to wait for you to convince them while they go about their day.</p>
<h3>Now It&#8217;s Time to Get Some Responses</h3>
<p>So now you know.</p>
<p>Not just a little trick to get your prospects to respond&#8230;</p>
<p>Now you know why buyers sometimes don&#8217;t respond, and why transferring responsibility of the relationship to them can help move the sale along.</p>
<p>So let&#8217;s use that knowledge to get some responses.</p>
<ol>
<li>Go through your sent email and look for messages that are older than a few weeks and haven&#8217;t seen a response (<a href="https://www.howtogeek.com/howto/17937/sort-your-emails-by-conversation-in-outlook-2010/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">you can do this in Outlook by sorting your Sent folder by date, then turning on &#8220;Show as Conversations&#8221; in the View tab</a>).</li>
<li>Copy and paste the template above into a reply to each of these &#8220;black hole&#8221; emails, personalize it, and fire away!</li>
<li>Wait patiently. Do NOT email or call them again&#8230; like you said you wouldn&#8217;t.</li>
</ol>
<p>So long as you are friendly, respectful of their time, don&#8217;t place any blame on your prospect for not getting back, and leave yourself open to being contacted, I&#8217;m hopeful you&#8217;ll see great results.</p>
<p>Even if you don&#8217;t get a call back, you should feel a bit of relief. With the ball in your prospect&#8217;s court, you can get back to business until they respond. Any outstanding actions from your meetings with them are now complete.</p>
<p>You&#8217;ve simultaneously increased your chances of a sale while reducing your workload.</p>
<p>What could be better than that?</p>
<p>Chirp. Chirp. Chirp.</p>
<p>Yeah, I can&#8217;t think of anything either :-).</p>
<p>Let me know if it works! Experiment with your emails and share tweaks to the template that get better results.</p>
<p>I&#8217;m currently experimenting with passing responsibility earlier in the relationship&#8230; getting the prospect to <em>own</em> the engagement instead of waiting for them to &#8220;go dark&#8221; before using this technique.</p>
<p><em>Mike Mehlberg helps small businesses owners live their passion and achieve their goals. His approach to technology, strategy, product development, marketing, and sales is both practical and highly effective. Mike has helped multiple small businesses grow a thriving company full of loyal customers. Get his free Small Business Growth Guide on <a href="http://www.moderndavinci.net/small-business-growth-guide" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">www.moderndavinci.net/small-business-growth-guide</a>.</em></p>

		
	</div>

	
	
</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://www.smallbizdaily.com/about-us-page/" rel="prev" data-wpel-link="internal">5 Ways to Revamp Your About Us Page</a>			</div>		
	<div class="next-post">
				<span class="nav-info">Next Story &raquo;</span>
		<a href="http://www.smallbizdaily.com/5-tips-for-turning-small-business-into-big-business-in-2017/" rel="next" data-wpel-link="internal">5 Tips for Turning Small Business Into Big Business in 2017</a>			</div>	
</div><!-- .post-navigation -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/5-tips-for-turning-small-business-into-big-business-in-2017/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/ThinkstockPhotos-667340570-1-280x180.jpg" alt="small business" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/mvaldez/" title="Posts by Maria Valdez Haubrich" rel="author" data-wpel-link="internal">Maria Valdez Haubrich</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/5-tips-for-turning-small-business-into-big-business-in-2017/" class="post-title" data-wpel-link="internal">5 Tips for Turning Small Business Into Big Business in 2017</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/about-us-page/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/ThinkstockPhotos-539649480-1-280x180.jpg" alt="about us page" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/mvaldez/" title="Posts by Maria Valdez Haubrich" rel="author" data-wpel-link="internal">Maria Valdez Haubrich</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/about-us-page/" class="post-title" data-wpel-link="internal">5 Ways to Revamp Your About Us Page</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/business-leaders-can-make-mental-health-priority-workplace/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/ThinkstockPhotos-610262070-1-280x180.jpg" alt="mental health" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/rieva/" title="Posts by Rieva Lesonsky" rel="author" data-wpel-link="internal">Rieva Lesonsky</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/business-leaders-can-make-mental-health-priority-workplace/" class="post-title" data-wpel-link="internal">How Business Leaders Can Make Mental Health a Priority in Their Workplace</a>
				</div>
					</div>
		</div>
		
<div id="comments" class="comments-area">
	
		
			
		<ol class="comments-list">
			</ol>
	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-get-6-out-of-10-unresponsive-prospects-to-call-you-back/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="http://www.smallbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_46");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_46" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_46"><span class="cptch_span"><input id="cptch_input_46" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">3</span>
					<input type="hidden" name="cptch_result" value="Tc4=" /><input type="hidden" name="cptch_time" value="1492013846" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript>			</form>
			</div><!-- #respond -->
	

</div>				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-5" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<script type="text/javascript" src="http://adserving.avenueimedia.com/ad.php?do=js&zid=81864&oid=20308&wd=-1&ht=-1&target=_blank"></script>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="text-8" class="widget widget_text"><div class="widget-title"><h3>Family Business &raquo;</h3></div>			<div class="textwidget"><a href="http://www.smallbizdaily.com/family-business-myth-vs-reality/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/03/FamilyBizMedium_v-cropped.png"border="0"></a><br /><strong>Family Business: Myth vs. Reality</strong><br /><a href="http://www.smallbizdaily.com/family-business-myth-vs-reality/" data-wpel-link="internal"> Read More…</a></div>
		</div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-title"><h3>Listen to Rieva Now! &raquo;</h3></div><a href="http://tinyurl.com/mmr080116" id="" target="_blank" class="widget_sp_image-image-link ext-link" title="Small Business Ideas" rel="follow external noopener noreferrer" data-wpel-link="external"><img width="1024" height="512" alt="Small Business Ideas" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2016/08/rieva-podcast-promo1.jpg" /></a><div class="widget_sp_image-description" ><p>Get Small Business Ideas From Rieva</p>
</div></div><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-title"><h3>turning passion into profit &raquo;</h3></div><a href="http://www.smallbizdaily.com/makers-turning-passion-profit/" id="" target="_self" class="widget_sp_image-image-link" title="turning passion into profit" rel="" data-wpel-link="internal"><img width="507" height="338" alt="turning passion into profit" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2016/01/ThinkstockPhotos-78375478.jpg" /></a><div class="widget_sp_image-description" ><p>Download your free ebook here!</p>
</div></div><div id="linkcat-23" class="widget widget_links"><div class="widget-title"><h3>SmallBizDaily Resources &raquo;</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.smallbizdaily.com/government" data-wpel-link="internal">Government</a></li>
<li><a href="http://www.smallbizdaily.com/money/" data-wpel-link="internal">Money</a></li>
<li><a href="http://www.smallbizdaily.com/salesmarketing" data-wpel-link="internal">Sales &amp; Marketing</a></li>
<li><a href="http://www.smallbizdaily.com/startup/" data-wpel-link="internal">Startup</a></li>
<li><a href="http://www.smallbizdaily.com/trends" data-wpel-link="internal">Trends</a></li>
<li><a href="http://www.smallbizdaily.com/women-entrepreneurs" data-wpel-link="internal">Women Entrepreneurs</a></li>
<li><a href="http://www.smallbizdaily.com/young-entrepreneurs" data-wpel-link="internal">Young Entrepreneurs</a></li>

	</ul>
</div>
<div id="presto-single-newsbox-list-5" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Trends: small business ideas &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/pink/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/Alexandra-70x70.jpg" alt="pink" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/pink/" class="post-title" data-wpel-link="internal">In the Pink</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-04-10">Apr 10, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/wine/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/04/blue-wine-1-70x70.jpg" alt="wine" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/wine/" class="post-title" data-wpel-link="internal">Colors of the Wine</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-04-07">Apr 7, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/restaurant-diners/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/03/ThinkstockPhotos-510591722-1-70x70.jpg" alt="restaurant" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/restaurant-diners/" class="post-title" data-wpel-link="internal">Who’s Eating Out?</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-03-27">Mar 27, 2017</time>	</div>
</div></li></ul></div><div id="presto-feedburner-2" class="widget widget-feedburner"><div class="widget-title"><h3>Get Updates &raquo;</h3></div>
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Enter your email to subscribe to our RSS.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http/wwwsmallbizdailycom/feed', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="http/wwwsmallbizdailycom/feed" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div>						</div>

							<div class="secondary-sidebar">
									<div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-title"><h3>Free Download &raquo;</h3></div><img width="612" height="792" alt="Free Download" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2017/03/small-business-industry-guide.png" /><div class="widget_sp_image-description" ><p>Startup ideas for businesses to start now!<a href="http://www.smallbizdaily.com/wp-content/uploads/2017/03/SMBIndustryGuideRievaFinalVersion.pdf" data-wpel-link="internal"> Download here</a></p>
</div></div><div id="widget_sp_image-14" class="widget widget_sp_image"><a href="https://richtopia.com/inspirational-people/top-250-business-journalists" id="" target="_self" class="widget_sp_image-image-link ext-link" title="" rel="follow external noopener noreferrer" data-wpel-link="external"><img width="250" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2017/02/top-journalist.png" /></a><div class="widget_sp_image-description" ><p>Congrats Rieva Lesonsky! Named to Top 250 Business Journalists</p>
</div></div><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-title"><h3>Small Biz Money Tip &raquo;</h3></div><a href="http://www.smallbizdaily.com/small-biz-money-tips/" id="" target="_blank" class="widget_sp_image-image-link" title="Small Biz Money Tip" rel="" data-wpel-link="internal"><img width="416" height="416" alt="Small Biz Money Tip" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2017/02/ThinkstockPhotos-638624582.jpg" /></a><div class="widget_sp_image-description" ><p>Pricing: Have more than one price for your product or service. Make one price seem more attractive than the other. People love a good deal, especially when they can relate one price to the other.<br />
<a href="http://www.smallbizdaily.com/small-biz-money-tips/" data-wpel-link="internal"><em>More Money Tips From Justin Krane</em></a></p>
</div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><a href="http://blog.feedspot.com/small_business_blogs/" id="" target="_self" class="widget_sp_image-image-link ext-link" title="" rel="follow external noopener noreferrer" data-wpel-link="external"><img width="200" height="200" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2016/12/Top-100-Small-Business-Blogs-high-res.-002-e1484941850908.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://education.dandb.com/partner/90755/" id="" target="_blank" class="widget_sp_image-image-link ext-link" title="http://education.dandb.com/partner/90755/" rel="follow external noopener noreferrer" data-wpel-link="external"><img width="200" height="188" alt="http://education.dandb.com/partner/90755/" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2014/05/BCMA_edcenter_SBD.png" /></a></div><div id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://experts.allbusiness.com/" id="" target="_blank" class="widget_sp_image-image-link ext-link" title="" rel="follow external noopener noreferrer" data-wpel-link="external"><img width="208" height="240" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2015/07/allbizexpert.jpg" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-title"><h3>Loan Center &raquo;</h3></div><a href="http://www.smallbizdaily.com/loan-center/" id="" target="_self" class="widget_sp_image-image-link" title="New Loan Center" rel="" data-wpel-link="internal"><img width="300" height="244" alt="New Loan Center" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2014/06/loan-center-300x244.jpg" /></a><div class="widget_sp_image-description" ><p>Find a Small Business Loan</p>
</div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3>MORE FROM RIEVA &raquo;</h3></div>			<div class="textwidget"> <ul>	<li><a href="https://smallbusinessonlinecommunity.bankofamerica.com/people/rieva/content" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Bank of America</a></li>
 	<li><a href="https://fundbox.com/blog/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundbox</a></li>
 	<li><a href="https://www.fundera.com/blog/author/rieva" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundera</a></li>
 	<li><a href="http://www.goldmansachs.com/citizenship/10000-small-businesses/US/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Goldman Sachs: 10,000 Small Businesses</a></li>
 	<li><a href="http://www.nextiva.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Nextiva</a></li>
 	<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
 	<li><a href="http://smallbiztrends.com/author/rievalesonsky" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Trends</a></li>
 	<li><a href="https://blog.tsheets.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">TSheets</a></li>
 	<li><a href="https://forum.web.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Web.com Small Business Forum</a><li><a href="https://smallbusinesssolutions.blogs.xerox.com/author/rieva-lesonsky/#.WJ000xIrKfW" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Xerox</a></li>
</ul></div>
		</div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main --><input type="hidden" name="fsKE6ECt0P8H" id="fsKE6ECt0P8H" />
<script type="text/javascript">
function f7uQgLvRdwPsq() {
	var o=document.getElementById("fsKE6ECt0P8H");
	o.value="DgDp6foFaeOX";
}
var biK11ELd6NkAs = document.getElementById("submit");
if (biK11ELd6NkAs) {
	var cB1vMO1nVhb86 = document.getElementById("fsKE6ECt0P8H");
	var pEjHiqaH2yQPO = biK11ELd6NkAs.parentNode;
	pEjHiqaH2yQPO.appendChild(cB1vMO1nVhb86, biK11ELd6NkAs);
	addHandler(biK11ELd6NkAs, "mousedown", f7uQgLvRdwPsq);
	addHandler(biK11ELd6NkAs, "keypress", f7uQgLvRdwPsq);
}
</script>
			<div class="site-bottom-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
						
													<div class="three columns footer-widget-area-2">
							<div id="linkcat-16" class="widget widget_links"><div class="widget-title"><h3>Site Information &raquo;</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.smallbizdaily.com/contact/" data-wpel-link="internal">About / Contact Us</a></li>
<li><a href="http://www.smallbizdaily.com/contributors/" title="Our Contributors" data-wpel-link="internal">Contributors</a></li>
<li><a href="http://www.smallbizdaily.com/newsletter/" target="_blank" data-wpel-link="internal">Newsletter Signup</a></li>
<li><a href="http://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/" title="Privacy Policy" target="_blank" data-wpel-link="internal">Privacy Policy</a></li>
<li><a href="http://www.smallbizdaily.com/site-map/" target="_blank" data-wpel-link="internal">Site Map</a></li>

	</ul>
</div>
							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="presto-social-links-2" class="widget widget-social-links"><div class="widget-title"><h3>Connect &raquo;</h3></div><ul class="social-profiles"><li><a href="https://www.facebook.com/SmallBizDaily" class="icon-facebook ext-link" title="Facebook" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://twitter.com/Rieva" class="icon-twitter ext-link" title="Twitter" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://plus.google.com/+RievaLesonsky/posts" class="icon-gplus ext-link" title="Google+" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="http://www.pinterest.com/rieva/" class="icon-pinterest ext-link" title="Pinterest" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://www.linkedin.com/pub/rieva-lesonsky/5/283/b78" class="icon-linkedin ext-link" title="LinkedIn" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="widget_sp_image-6" class="widget widget_sp_image"><div class="widget-title"><h3>wbenc &raquo;</h3></div><img width="242" height="106" alt="wbenc" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2015/09/wbenc.jpg" /></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright (c) 2015 GrowBiz Media, 4067 Hardwick St., #296, CA 90712   Phone: (714) 556-2000</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open" data-wpel-link="internal"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19042312-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/theme.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"12296d98eb","ajaxurl":"http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.3'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ee4d903a48f4ad" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79826337-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>