<!DOCTYPE html prefix="og: http://ogp.me/ns#">

<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->

<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta name="doz:verify_domain" content="29949b5a72901b0a0bfa80e49f47116f753532ea">
	<meta charset="UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!--<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">-->

<script type="text/javascript" src="http://www.smallbizdaily.com/wp-content/themes/presto/pathto/yourscript.js"></script>

	<link rel="shortcut icon" href="http://www.smallbizdaily.com/wp-content/uploads/2013/07/favicon.jpg">

<script type="text/javascript" src="/scripts/emailpage.js"></script>

	<title>Embracing Omnichannel Is an Opportunity for Retailers to LearnSmall Biz Daily</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />

	<link rel="pingback" href="http://www.smallbizdaily.com/xmlrpc.php" />	



	
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.smallbizdaily.com/omnichannel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Embracing Omnichannel Is an Opportunity for Retailers to Learn" />
<meta property="og:description" content="By Tom Caporaso Accessing information now is as easy as opening up a phone and tapping a button. With more access points than ever, businesses, especially in retail, have to be in-tune to the various touchpoints of their customers. Those touchpoints, which encompass mobile phones, in-person visits, and e-commerce traffic are no longer in silos, relegated &hellip;" />
<meta property="og:url" content="http://www.smallbizdaily.com/omnichannel/" />
<meta property="og:site_name" content="Small Biz Daily" />
<meta property="article:publisher" content="https://www.facebook.com/SmallBizDaily/" />
<meta property="article:section" content="Right Now..." />
<meta property="article:published_time" content="2017-07-06T06:30:51-07:00" />
<meta property="article:modified_time" content="2017-07-05T22:51:25-07:00" />
<meta property="og:updated_time" content="2017-07-05T22:51:25-07:00" />
<meta property="og:image" content="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-806141940-1.jpg" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="483" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Feed" href="http://www.smallbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Comments Feed" href="http://www.smallbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Embracing Omnichannel Is an Opportunity for Retailers to Learn From the Past Comments Feed" href="http://www.smallbizdaily.com/omnichannel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.smallbizdaily.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.smallbizdaily.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.smallbizdaily.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.smallbizdaily.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.smallbizdaily.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.smallbizdaily.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.smallbizdaily.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.smallbizdaily.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.smallbizdaily.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.smallbizdaily.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/entypo/css/fontello.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/css/base.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='predefined-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/assets/styles/default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-style-css'  href='http://www.smallbizdaily.com/wp-admin/admin-ajax.php?action=presto-custom-styles&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.smallbizdaily.com/wp-content/themes/presto/custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.smallbizdaily.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.smallbizdaily.com/?p=32862' />
<link rel="alternate" type="application/json+oembed" href="http://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.popmake-32297 {background: #ccc !important;}
.pum-theme-32294 .pum-title, .pum-theme-hello-box .pum-title {background: #ccc !important;}
.pum-container {background: #ccc !important;}

button, html input[type="button"], input[type="reset"], input[type="submit"] {width: 132px !important;}
.pum-theme-32291 .pum-title, .pum-theme-default-theme-12 .pum-title {font-size: 22px !important;}


#Newsletter_Page .newsletter {
    float: left !important;
    margin-top: -45px !important;
  
 
    
}
.pum-title {display:none;}

.widget {
    list-style: outside none none;
    margin-bottom: 40px;
}</style>
<!-- end Simple Custom CSS and JS -->
<p style="text-align: center;"><iframe src="//a.impactradius-go.com/gen-ad-code/383067/259725/3327/" width="728" height="90" scrolling="no" frameborder="0" marginheight="0" marginwidth="0"></iframe></p>
<script type="text/javascript">
	function addHandler(object, event, handler) {
		if (typeof object.addEventListener != 'undefined') 
			object.addEventListener(event, handler, false);
		else
			if (typeof object.attachEvent != 'undefined')
				object.attachEvent('on' + event, handler);
			else 
				throw 'Incompatible browser';
	}
</script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.smallbizdaily.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

	<style id="pum-styles" type="text/css">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</style>


	<!--[if lt IE 9]>

	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

	<script src="http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/respond.min.js"></script>

	<![endif]-->


<meta name="google-site-verification" content="1cQoZLt-J98Lzy8LZNboA6j6Da84XBC_Ip8FSjJ3Rv4" />
<meta name="google-site-verification" content="G_dITHYxXs9vwEHjh2G6Ocotnu4y2_aMtLP_34Cb8tE" />
</head>

<body class="post-template-default single single-post postid-32862 single-format-standard">

	
	<div  class="site-wrap layout-6">

		<div class="container site-container">



			<header class="site-header">

				<div class="top-bar row">

					<div class="twelve columns">

						
						<div class="top-search fr">

							<form class="search-form" method="get" action="http://www.smallbizdaily.com/">

								<input class="top-search-input" name="s" placeholder="Search" type="text">

							</form>

						</div><!-- .top-search -->

					</div>

				</div><!-- .top-bar -->

				<div class="main-header row">

					<div class="twelve columns">

						<div class="logo fl">

							<a href="http://www.smallbizdaily.com/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2013/07/logo.png" alt="Small Biz Daily"></a>

						</div><!-- .logo -->
                        		
					<div class="textwidget"><div class="newsletter_trend">
<img src="http://www.smallbizdaily.com/wp-content/uploads/2013/08/tcnews.png" border="0" >
</div></div>
		

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-widget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<form action="http://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)" method="post"><input type="hidden" name="nr" value="widget"/><p><input class="newsletter-firstname" type="text" name="nn" value="Name" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-email" type="email" required name="ne" value="Email" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-submit" type="submit" value="Subscribe"/></p></form></div>		 
		 
						<div class="header-ads fr">

							
						</div><!-- .header-ads -->

					</div>


				</div><!-- .main-header -->

				<div class="row">

					<div class="twelve columns">

						<nav class="main-navigation">

							<ul id="menu-main_menu" class="main-menu"><li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-91"><a href="http://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="http://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="http://www.smallbizdaily.com/category/money/" data-wpel-link="internal">Money</a></li>
<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8471"><a href="http://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="http://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="http://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="http://www.smallbizdaily.com/category/trends/" data-wpel-link="internal">Trends</a></li>
<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="http://www.smallbizdaily.com/category/women-entrepreneurs/" data-wpel-link="internal">Women</a></li>
<li id="menu-item-16780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="http://www.smallbizdaily.com/loan-center/" data-wpel-link="internal">Loan Center</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="http://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-20113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="http://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li id="menu-item-20112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20112"><a href="http://www.smallbizdaily.com/category/bookstore/" data-wpel-link="internal">Bookstore</a></li>
<li id="menu-item-28774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28774"><a href="http://www.smallbizdaily.com/episodes/" data-wpel-link="internal">Podcasts</a></li>
</ul>
							<div class="main-menu-mobile">

								<div class="placeholder-menu cf">

									<span class="icon-menu"></span>

									<span class="placeholder-text">Select Menu</span>

									<span class="icon-arrow-combo mobile-menu-button"></span>

								</div>

								<ul id="menu-main_menu-1" class="main-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-91"><a href="http://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="http://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="http://www.smallbizdaily.com/category/money/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8471"><a href="http://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="http://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="http://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="http://www.smallbizdaily.com/category/trends/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="http://www.smallbizdaily.com/category/women-entrepreneurs/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="http://www.smallbizdaily.com/loan-center/" data-wpel-link="internal">Loan Center</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="http://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20113"><a href="http://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20112"><a href="http://www.smallbizdaily.com/category/bookstore/" data-wpel-link="internal">Bookstore</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28774"><a href="http://www.smallbizdaily.com/episodes/" data-wpel-link="internal">Podcasts</a></li>
</ul>
							</div>

						</nav><!-- .main-navigation -->

						<div class="bottom-nav">

							<div class="newsticker fl">

								<div class="newsticker-heading">

									<h3>Don't Miss</h3>

									<span class="newsticker-pad"></span>

								</div>

								<div class="newsticker-content">

									<ul id="newsticker-1">

										<li><a href="http://www.smallbizdaily.com/no-paper-office/" data-wpel-link="internal">The 5 Ways Going Paperless Will Help Your Business</a> &mdash; By Nick Candito Given that we’re now 17 years into&hellip;</li><li><a href="http://www.smallbizdaily.com/omnichannel/" data-wpel-link="internal">Embracing Omnichannel Is an Opportunity for Retailers to Learn From the Past</a> &mdash; By Tom Caporaso Accessing information now is as easy as opening&hellip;</li><li><a href="http://www.smallbizdaily.com/employees-productivity/" data-wpel-link="internal">5 Strategies to Increase Employee Productivity</a> &mdash; By Abigail Owens The need to increase employee productivity in the&hellip;</li><li><a href="http://www.smallbizdaily.com/design-your-startup/" data-wpel-link="internal">From Architect to Entrepreneur: How to Leverage Your Previous Career to Build Your Startup</a> &mdash; By Lihi Gerstner Starting a career in a new field&hellip;</li><li><a href="http://www.smallbizdaily.com/mobile-marketing-2/" data-wpel-link="internal">The Holy Trinity: 3 Most Important Principles of Mobile Marketing</a> &mdash; By Natalia Selby As a business owner, you don’t need&hellip;</li><li><a href="http://www.smallbizdaily.com/5-ways-small-businesses-can-enhance-digital-marketing-strategies/" data-wpel-link="internal">5 Ways Small Businesses Can Enhance Digital Marketing Strategies</a> &mdash; By Dennis Hung Running a small business can be tough. You&hellip;</li><li><a href="http://www.smallbizdaily.com/happy-independence-day/" data-wpel-link="internal">Happy Independence Day!</a> &mdash; </li><li><a href="http://www.smallbizdaily.com/7-things-employers-must-know-generation-z/" data-wpel-link="internal">7 Things Employers Must Know About Generation Z</a> &mdash; Remember Generation X? They never got as much attention as&hellip;</li><li><a href="http://www.smallbizdaily.com/protect-your-data/" data-wpel-link="internal">The Cyber Security Risks You’ve Never Heard of and How to Protect Your Business</a> &mdash; Originally appeared on Xerox Small Business Solutions. By Rieva Lesonsky&hellip;</li><li><a href="http://www.smallbizdaily.com/hidden-costs-running-small-business/" data-wpel-link="internal">Hidden Costs of Running a Business Shouldn&#8217;t Derail Plans</a> &mdash; By Jay DesMarteau, Head of Small Business Banking, TD Bank&hellip;</li>
									</ul>

									<script type="text/javascript">

									//<![CDATA[

									jQuery(document).ready(function(){

										var newsticker = jQuery("#newsticker-1");

										jQuery("#newsticker-1").carouFredSel({

											direction 	: "up",

											items 		: { height  : 30, width : "variable"},

											scroll 		: { 

												items 		: 1, 

												fx 			: "cover-fade",

												duration 	: 1000,

												pauseOnHover: "immediate"

											}

										});

									});

									//]]>

									</script>

								</div>

							</div><!-- .newsticker -->

							<div class="social-links fr">

								<ul>										

									<li><a target="_blank" href="https://www.facebook.com/SmallBizDaily" class="icon-facebook ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="https://twitter.com/Rieva" class="icon-twitter ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="https://plus.google.com/111881068300905922498/posts" class="icon-gplus ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="http://pinterest.com/rieva/" class="icon-pinterest ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"></a></li>
									<li><a target="_blank" href="http://www.smallbizdaily.com/feed/" class="icon-rss" data-wpel-link="internal"></a></li>									

									<li><a href="http://www.linkedin.com/pub/rieva-lesonsky/5/283/b78" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="http://www.smallbizdaily.com/wp-content/uploads/2013/09/inicon2.png" border="0"></a></li>

								</ul>

							</div>

						</div><!-- .bottom-nav -->

					</div>

				</div>	

			</header><!-- .site-header -->

			<div class="site-top-content row">

				<div class="twelve columns">

					
						
					
				</div>

			</div><!-- .site-top-content -->

<html>
     <head>
         <meta name="doz:verify_domain" content="29949b5a72901b0a0bfa80e49f47116f753532ea">
     </head>
 </html>

			<div class="site-main row">

				<div class="twelve columns">

					<div class="site-main-wrap">													

						<div class="primary-content">

							<div class="primary-content-wrap">
<meta name="p:domain_verify" content="f5e3c09d8e2623231d3302cdae82af9f"/>

																<h1>Embracing Omnichannel Is an Opportunity for Retailers to Learn From the Past</h1><p>Date posted: July 6, 2017</p>

<article class="post-single post-32862 post type-post status-publish format-standard has-post-thumbnail hentry category-whats_new category-salesandmarketing">

	<h1 class="single-post-title"></h1>

	<div class="postmeta">

		
		
		| <a href="http://www.smallbizdaily.com/omnichannel/#respond" data-wpel-link="internal">No comments</a>
		
		

		<br>Posted under: <a href="http://www.smallbizdaily.com/category/whats_new/" rel="category tag" data-wpel-link="internal">Right Now...</a>, <a href="http://www.smallbizdaily.com/category/salesandmarketing/" rel="category tag" data-wpel-link="internal">Sales &amp; Marketing</a>
	</div>

	<div class="post-body cf">

		<img src="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-806141940-1-620x350.jpg" alt="omnichannel" class="post-format">
		
		<p>By Tom Caporaso</p>
<p>Accessing information now is as easy as opening up a phone and tapping a button. With more access points than ever, businesses, especially in retail, have to be in-tune to the various touchpoints of their customers. Those touchpoints, which encompass mobile phones, in-person visits, and e-commerce traffic are no longer in silos, relegated to individual initiatives and departments. Omnichannel, which holistically integrates all customer touchpoints, is the newest strategic advantage that retailers need to own and dominate. But many have failed to commit.</p>
<p>The reason for this lack of commitment has stemmed from a reluctance to cannibalize sales in brick-and-mortar stores and contribute to the <a href="https://www.forbes.com/sites/barbarathau/2016/06/24/retails-dirty-open-secret-store-traffic-declines-are-shaking-up-the-shopping-experience/#6cfb947a6c8c" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">decline of foot traffic</a> most retailers are facing. But, when the data is studied, a pattern emerges, which speaks to the true behaviors of consumers. According to a recent study, which looked at the shopping habits of strong omnichannel shoppers vs. one-channel shoppers, omnichannel shoppers weren’t actually the culprit of declining traffic. Compared to single-channel shoppers, <a href="https://www.forbes.com/sites/groupthink/2017/05/16/retailers-have-long-feared-showroomers-maybe-they-should-love-them-instead/#3c7772f57e7f" target="_blank" rel="noopener noreferrer follow external" data-wpel-link="external" class="ext-link">omnichannel consumers</a>:</p>
<ul>
<li>Spend 4 percent more in-store; and</li>
<li>Spend 10 percent more online; and</li>
<li>Those who experienced a positive omnichannel experience spent as much 40% more than customers who encountered a negative, high friction experience</li>
</ul>
<p>So why are retailers reluctant to embrace an omnichannel experience for their customers? Because of the initial stigma surrounding the concept of “showrooming.” Showrooming, which is a term that refers to a customer visiting a store, examining a product, and then buying it online for a lower price, was a concept that was popular several years ago, when retailers were trying to find reasons behind initial revenue declines.</p>
<p>Because of that thinking, large retailers initially shied away from investing too much in technologies that could disrupt their shopping ecosystems; but the popularity and growth of online shopping were eventually too obvious to ignore. So, retailers eventually started forming early strategies to capture these new types of customers.</p>
<p>But, the implementation and migration towards e-commerce came slow, which led to a gradual attrition of some of the biggest brands of the 1990s and early 2000’s, like RadioShack and Sports Authority. Because of this reluctance, Amazon grew to eventually account for <a href="http://www.businessinsider.com/amazon-accounts-for-43-of-us-online-retail-sales-2017-2" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">43 percent</a> of all U.S. online retail sales and 53 percent of all the e-commerce growth in the U.S.</p>
<p>Despite all the events of the past, there’s now a new opportunity with omnichannel, which will allow retailers to cultivate more valuable and loyal customers. For retailers to seize the moment they should:</p>
<p>Increase their focus on mobile technologies, given that mobile-commerce is growing at a <a href="http://www.prnewswire.com/news-releases/mobile-commerce-growing-300-faster-than-ecommerce---study-by-coupofy-300133569.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">higher rate</a> than e-commerce overall; and</p>
<p>Make the in-store experience as connected to other touchpoints as possible by letting customers “Buy Online and Pick Up In-Store” and integrate loyalty rewards that are easy to achieve and track both online, in an app, or in a store; and</p>
<p>Make sure customer service is consistent and easily accessible across all shopping environments.</p>
<p>But, this list is not exhaustive or tailored. Each retailer needs to revisit their e-commerce, mobile, and in-store plans and focus their efforts on collaborating and combining all channels into a modern shopping experience. By changing the environment, customers will not only appreciate your brand but will make an even larger investment. Omnichannel isn’t just the future, it’s the present—and it can’t be ignored.</p>
<p><em>Tom Caporaso is the CEO of <a href="http://www.claruscommerce.com/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Clarus Commerce</a>, a recognized leader in e-commerce and subscription commerce solutions.</em></p>

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --><span class="mr_social_sharing"><span style="display: inline-block; width: 51px; height: 21px; overflow: hidden;"><div class="fb-like" data-href="http://www.smallbizdaily.com/omnichannel/" data-send="false" data-width="51" data-show-faces="false"></div></span></span><span class="mr_social_sharing"><fb:share-button type="button" href="http://www.smallbizdaily.com/omnichannel/"></fb:share-button></span><span class="mr_social_sharing"><script type="IN/Share" data-url="http://www.smallbizdaily.com/omnichannel/"></script></span><span class="mr_social_sharing"><a class="mr_social_sharing_popup_link ext-link" href="http://www.myspace.com/Modules/PostTo/Pages/?t=Embracing+Omnichannel+Is+an+Opportunity+for+Retailers+to+Learn+From+the+Past&amp;u=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img src="http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/images/buttons/myspace.png" class="nopin" alt="Share on Myspace" title="Share on Myspace"/></a></span><span class="mr_social_sharing"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F&amp;media=http%3A%2F%2Fwww.smallbizdaily.com%2Fwp-content%2Fuploads%2F2017%2F07%2FThinkstockPhotos-806141940-1-150x150.jpg&amp;description=Embracing+Omnichannel+Is+an+Opportunity+for+Retailers+to+Learn+From+the+Past" class="pin-it-button ext-link" count-layout="none" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></span><span class="mr_social_sharing"><a class="mr_social_sharing_popup_link ext-link" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img src="http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/images/buttons/stumbleupon.png" class="nopin" alt="Submit to StumbleUpon" title="Submit to StumbleUpon"/></a></span><span class="mr_social_sharing"><a class="mr_social_sharing_popup_link ext-link" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.smallbizdaily.com%2Fomnichannel%2F&amp;name=Embracing+Omnichannel+Is+an+Opportunity+for+Retailers+to+Learn+From+the+Past" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img src="http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/images/buttons/tumblr.png" class="nopin" alt="Share on Tumblr" title="Share on Tumblr"/></a></span><span class="mr_social_sharing"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.smallbizdaily.com/omnichannel/" data-text="Embracing Omnichannel Is an Opportunity for Retailers to Learn From the Past" data-wpel-link="exclude"></a></span><span class="mr_social_sharing"><a rel="nofollow external noopener noreferrer" class="linksalpha_button linksalpha_link ext-link" href="//www.linksalpha.com/social/mobile" data-url="http://www.smallbizdaily.com/omnichannel/" data-text="Embracing Omnichannel Is an Opportunity for Retailers to Learn From the Past" data-desc="By Tom Caporaso Accessing information now is as easy as opening up a phone and tapping a button. With more access points than ever, businesses, especially in retail, have to be in-tune to the various touchpoints of their customers. Those touchpoints, which encompass mobile phones, in-person visits," data-image="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-806141940-1-150x150.jpg" data-button="none" data-wpel-link="external" target="_blank">
					<img src="//www.linksalpha.com/images/social_share_button.png" alt="Share" class="linksalpha_image" />
					</a><script type="text/javascript" src="//www.linksalpha.com/scripts/loader_iconbox.js?v=2.3"></script></span></div>
		
	</div>

	
	
</article><div class="post-navigation cf">	
	<div class="previous-post">
				<span class="nav-info">&laquo; Previous Story</span>
		<a href="http://www.smallbizdaily.com/employees-productivity/" rel="prev" data-wpel-link="internal">5 Strategies to Increase Employee Productivity</a>			</div>		
	<div class="next-post">
				<span class="nav-info">Next Story &raquo;</span>
		<a href="http://www.smallbizdaily.com/no-paper-office/" rel="next" data-wpel-link="internal">The 5 Ways Going Paperless Will Help Your Business</a>			</div>	
</div><!-- .post-navigation -->		<div class="related-post">
			<h3>Related Stories &raquo;</h3>
			<div class="row">
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/no-paper-office/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-623377268-1-280x180.jpg" alt="paper" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/mvaldez/" title="Posts by Maria Valdez Haubrich" rel="author" data-wpel-link="internal">Maria Valdez Haubrich</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/no-paper-office/" class="post-title" data-wpel-link="internal">The 5 Ways Going Paperless Will Help Your Business</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/employees-productivity/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-807487518-1-280x180.jpg" alt="employees" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/mvaldez/" title="Posts by Maria Valdez Haubrich" rel="author" data-wpel-link="internal">Maria Valdez Haubrich</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/employees-productivity/" class="post-title" data-wpel-link="internal">5 Strategies to Increase Employee Productivity</a>
				</div>
						<div class="four columns mb-10">
											<div class="post-thumbnail mb-10">
							<a href="http://www.smallbizdaily.com/design-your-startup/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/07/ThinkstockPhotos-452416665-1-280x180.jpg" alt="design" class=""></a>							
						</div>
										<div class="postmeta mb-5">
						by <a href="http://www.smallbizdaily.com/author/mvaldez/" title="Posts by Maria Valdez Haubrich" rel="author" data-wpel-link="internal">Maria Valdez Haubrich</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship" data-wpel-link="internal">+</a>					</div><!-- .postmeta -->
					<a href="http://www.smallbizdaily.com/design-your-startup/" class="post-title" data-wpel-link="internal">From Architect to Entrepreneur: How to Leverage Your Previous Career to Build Your Startup</a>
				</div>
					</div>
		</div>
		
<div id="comments" class="comments-area">
	
		
			
		<ol class="comments-list">
			</ol>
	
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/omnichannel/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="http://www.smallbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_67");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_67" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_67"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">2</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_67" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="AEM=" /><input type="hidden" name="cptch_time" value="1499357716" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><noscript><strong><u><font color="red" size="5">To leave a comment please enable JavaScript in your browser settings!</font></u></strong></noscript>			</form>
			</div><!-- #respond -->
	

</div>				</div><!-- .primary-content-wrap -->
			</div><!-- .primary-content -->

			<div class="primary-sidebar">
							
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-7" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="//offers.ondeckcapital.com/c/383067/309745/194" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/194-309745" border="0" alt="" width="350" height="500"/></a><img height="0" width="0" src="//offers.ondeckcapital.com/i/383067/309745/194" style="position:absolute;visibility:hidden;" border="0" />
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="text-8" class="widget widget_text"><div class="widget-title"><h3>Promotional Products &raquo;</h3></div>			<div class="textwidget"><a href="http://www.smallbizdaily.com/grow-differentiate-business-promotional-products/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/06/How-To-Grow-and-Differentiate-Your-Business-With-Promotional-ProductsCROPPED.jpg"border="0"></a><br /><strong>How to Grow & Differentiate Your Business with Promotional Products</strong><br /><a href="http://www.smallbizdaily.com/grow-differentiate-business-promotional-products/" data-wpel-link="internal"> Read More…</a></div>
		</div><div id="widget_sp_image-10" class="widget widget_sp_image"><div class="widget-title"><h3>Listen to Rieva Now! &raquo;</h3></div><a href="http://tinyurl.com/mmr080116" target="_blank" class="widget_sp_image-image-link ext-link" title="Small Business Ideas" data-wpel-link="external" rel="follow external noopener noreferrer"><img width="1024" height="512" alt="Small Business Ideas" class="attachment-full" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2016/08/rieva-podcast-promo1.jpg 1024w, http://www.smallbizdaily.com/wp-content/uploads/2016/08/rieva-podcast-promo1-300x150.jpg 300w, http://www.smallbizdaily.com/wp-content/uploads/2016/08/rieva-podcast-promo1-768x384.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" src="http://www.smallbizdaily.com/wp-content/uploads/2016/08/rieva-podcast-promo1.jpg" /></a><div class="widget_sp_image-description" ><p>Get Small Business Ideas From Rieva</p>
</div></div><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-title"><h3>turning passion into profit &raquo;</h3></div><a href="http://www.smallbizdaily.com/makers-turning-passion-profit/" target="_self" class="widget_sp_image-image-link" title="turning passion into profit" data-wpel-link="internal"><img width="507" height="338" alt="turning passion into profit" class="attachment-full" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2016/01/ThinkstockPhotos-78375478.jpg 507w, http://www.smallbizdaily.com/wp-content/uploads/2016/01/ThinkstockPhotos-78375478-300x200.jpg 300w" sizes="(max-width: 507px) 100vw, 507px" src="http://www.smallbizdaily.com/wp-content/uploads/2016/01/ThinkstockPhotos-78375478.jpg" /></a><div class="widget_sp_image-description" ><p>Download your free ebook here!</p>
</div></div><div id="linkcat-23" class="widget widget_links"><div class="widget-title"><h3>SmallBizDaily Resources &raquo;</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.smallbizdaily.com/government" data-wpel-link="internal">Government</a></li>
<li><a href="http://www.smallbizdaily.com/money/" data-wpel-link="internal">Money</a></li>
<li><a href="http://www.smallbizdaily.com/salesmarketing" data-wpel-link="internal">Sales &amp; Marketing</a></li>
<li><a href="http://www.smallbizdaily.com/startup/" data-wpel-link="internal">Startup</a></li>
<li><a href="http://www.smallbizdaily.com/trends" data-wpel-link="internal">Trends</a></li>
<li><a href="http://www.smallbizdaily.com/women-entrepreneurs" data-wpel-link="internal">Women Entrepreneurs</a></li>
<li><a href="http://www.smallbizdaily.com/young-entrepreneurs" data-wpel-link="internal">Young Entrepreneurs</a></li>

	</ul>
</div>
<div id="presto-single-newsbox-list-5" class="widget widget-single-newsbox-list"><div class="widget-title"><h3>Trends: small business ideas &raquo;</h3></div><ul class="newsbox-list"><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/in-a-pickle-from-appetizers-to-cocktails-the-sour-snacks-are-hot/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/06/ThinkstockPhotos-494090889-1-70x70.jpg" alt="menus" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/in-a-pickle-from-appetizers-to-cocktails-the-sour-snacks-are-hot/" class="post-title" data-wpel-link="internal">In a Pickle: From Appetizers to Cocktails, the Sour Snacks Are Hot</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-06-26">Jun 26, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/beauty-buzz-millennials-drive-soaring-sales-beauty-products/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/06/ThinkstockPhotos-508944208-1-70x70.jpg" alt="beauty products" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/beauty-buzz-millennials-drive-soaring-sales-beauty-products/" class="post-title" data-wpel-link="internal">Beauty Buzz: Millennials Drive Soaring Sales for Beauty Products</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-06-19">Jun 19, 2017</time>	</div>
</div></li><li><div class="newsbox-item">
		<div class="post-thumbnail">
		<a href="http://www.smallbizdaily.com/trend-at-home/" data-wpel-link="internal"><img src="http://www.smallbizdaily.com/wp-content/uploads/2017/06/ThinkstockPhotos-480473720-1-70x70.jpg" alt="at home" class=""></a>
	</div>
		<a href="http://www.smallbizdaily.com/trend-at-home/" class="post-title" data-wpel-link="internal">Americans Embrace Hygge: Are We Becoming a Nation of Homebodies?</a>
	<div class="postmeta">
		by <a href="http://www.smallbizdaily.com/author/mvaldez/" class="meta-author" data-wpel-link="internal">Maria Valdez Haubrich</a> on <time class="meta-time" datetime="2017-06-12">Jun 12, 2017</time>	</div>
</div></li></ul></div><div id="presto-feedburner-2" class="widget widget-feedburner"><div class="widget-title"><h3>Get Updates &raquo;</h3></div>
		<div class="feedburner-intro-text cf">										
			<i class="icon-rss fl"></i>										
			<p class="intro-text">
				Enter your email to subscribe to our RSS.			</p>
		</div>
		<form class="feedburner-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http/wwwsmallbizdailycom/feed', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" placeholder="Your email here" class="feedburner-email">			
			<input type="hidden" value="http/wwwsmallbizdailycom/feed" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>				
			<input class="feedburner-submit" type="submit" value="Subscribe">
		</form>	

	</div>						</div>

							<div class="secondary-sidebar">
									
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-6" class="widget widget_html_javascript_adder">
<div class="hjawidget textwidget">
<a href="//dandb.7eer.net/c/383067/87232/2075" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/2075-87232" border="0" alt="" width="160" height="600"/></a><img height="0" width="0" src="//dandb.7eer.net/i/383067/87232/2075" style="position:absolute;visibility:hidden;" border="0" />
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="widget_sp_image-15" class="widget widget_sp_image"><div class="widget-title"><h3>Free Download &raquo;</h3></div><img width="612" height="792" alt="Free Download" class="attachment-full" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2017/03/small-business-industry-guide.png 612w, http://www.smallbizdaily.com/wp-content/uploads/2017/03/small-business-industry-guide-232x300.png 232w" sizes="(max-width: 612px) 100vw, 612px" src="http://www.smallbizdaily.com/wp-content/uploads/2017/03/small-business-industry-guide.png" /><div class="widget_sp_image-description" ><p>Startup ideas for businesses to start now!<a href="http://www.smallbizdaily.com/wp-content/uploads/2017/03/SMBIndustryGuideRievaFinalVersion.pdf" data-wpel-link="internal"> Download here</a></p>
</div></div><div id="widget_sp_image-14" class="widget widget_sp_image"><a href="https://richtopia.com/inspirational-people/top-250-business-journalists" target="_self" class="widget_sp_image-image-link ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"><img width="250" height="250" class="attachment-full" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2017/02/top-journalist.png 250w, http://www.smallbizdaily.com/wp-content/uploads/2017/02/top-journalist-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" src="http://www.smallbizdaily.com/wp-content/uploads/2017/02/top-journalist.png" /></a><div class="widget_sp_image-description" ><p>Congrats Rieva Lesonsky! Named to Top 250 Business Journalists</p>
</div></div><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-title"><h3>Small Biz Money Tip &raquo;</h3></div><a href="http://www.smallbizdaily.com/small-biz-money-tips/" target="_blank" class="widget_sp_image-image-link" title="Small Biz Money Tip" data-wpel-link="internal"><img width="416" height="416" alt="Small Biz Money Tip" class="attachment-full" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2017/02/ThinkstockPhotos-638624582.jpg 416w, http://www.smallbizdaily.com/wp-content/uploads/2017/02/ThinkstockPhotos-638624582-150x150.jpg 150w, http://www.smallbizdaily.com/wp-content/uploads/2017/02/ThinkstockPhotos-638624582-300x300.jpg 300w" sizes="(max-width: 416px) 100vw, 416px" src="http://www.smallbizdaily.com/wp-content/uploads/2017/02/ThinkstockPhotos-638624582.jpg" /></a><div class="widget_sp_image-description" ><p>Pricing: Have more than one price for your product or service. Make one price seem more attractive than the other. People love a good deal, especially when they can relate one price to the other.<br />
<a href="http://www.smallbizdaily.com/small-biz-money-tips/" data-wpel-link="internal"><em>More Money Tips From Justin Krane</em></a></p>
</div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><a href="http://blog.feedspot.com/small_business_blogs/" target="_self" class="widget_sp_image-image-link ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"><img width="200" height="200" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2016/12/Top-100-Small-Business-Blogs-high-res.-002-e1484941850908.png" /></a></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="http://education.dandb.com/partner/90755/" target="_blank" class="widget_sp_image-image-link ext-link" title="http://education.dandb.com/partner/90755/" data-wpel-link="external" rel="follow external noopener noreferrer"><img width="200" height="188" alt="http://education.dandb.com/partner/90755/" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2014/05/BCMA_edcenter_SBD.png" /></a></div><div id="widget_sp_image-5" class="widget widget_sp_image"><a href="http://experts.allbusiness.com/" target="_blank" class="widget_sp_image-image-link ext-link" data-wpel-link="external" rel="follow external noopener noreferrer"><img width="208" height="240" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2015/07/allbizexpert.jpg" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-title"><h3>Loan Center &raquo;</h3></div><a href="http://www.smallbizdaily.com/loan-center/" target="_self" class="widget_sp_image-image-link" title="New Loan Center" data-wpel-link="internal"><img width="300" height="244" alt="New Loan Center" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="http://www.smallbizdaily.com/wp-content/uploads/2014/06/loan-center-300x244.jpg 300w, http://www.smallbizdaily.com/wp-content/uploads/2014/06/loan-center.jpg 416w" sizes="(max-width: 300px) 100vw, 300px" src="http://www.smallbizdaily.com/wp-content/uploads/2014/06/loan-center-300x244.jpg" /></a><div class="widget_sp_image-description" ><p>Find a Small Business Loan</p>
</div></div><div id="text-6" class="widget widget_text"><div class="widget-title"><h3>MORE FROM RIEVA &raquo;</h3></div>			<div class="textwidget"> <ul>	<li><a href="https://smallbusinessonlinecommunity.bankofamerica.com/people/rieva/content" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Bank of America</a></li>
 	<li><a href="https://fundbox.com/blog/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundbox</a></li>
 	<li><a href="https://www.fundera.com/blog/author/rieva" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundera</a></li>
 	<li><a href="http://www.goldmansachs.com/citizenship/10000-small-businesses/US/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Goldman Sachs: 10,000 Small Businesses</a></li>
 	<li><a href="http://www.nextiva.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Nextiva</a></li>
 	<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
 	<li><a href="http://smallbiztrends.com/author/rievalesonsky" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Trends</a></li>
 	<li><a href="https://blog.tsheets.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">TSheets</a></li>
 	<li><a href="https://forum.web.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Web.com Small Business Forum</a><li><a href="https://smallbusinesssolutions.blogs.xerox.com/author/rieva-lesonsky/#.WJ000xIrKfW" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Xerox</a></li>
</ul></div>
		</div>								</div>
			
		</div><!-- .site-main-wrap -->
	</div>
</div><!-- .site-main --><input type="hidden" name="fsKE6ECt0P8H" id="fsKE6ECt0P8H" />
<script type="text/javascript">
function fXMz5Hvr3uRap() {
	var o=document.getElementById("fsKE6ECt0P8H");
	o.value="DgDp6foFaeOX";
}
var bcE7imYAv5bxe = document.getElementById("submit");
if (bcE7imYAv5bxe) {
	var cIbm7sA12YCkE = document.getElementById("fsKE6ECt0P8H");
	var pi4tcBRjZBlhG = bcE7imYAv5bxe.parentNode;
	pi4tcBRjZBlhG.appendChild(cIbm7sA12YCkE, bcE7imYAv5bxe);
	addHandler(bcE7imYAv5bxe, "mousedown", fXMz5Hvr3uRap);
	addHandler(bcE7imYAv5bxe, "keypress", fXMz5Hvr3uRap);
}
</script>
			<div class="site-bottom-content row">
				<div class="twelve columns">
									</div>
			</div><!-- .site-top-content -->

			<footer class="site-footer">	
				<div class="footer-widget-area">
					<div class="row">
						
													<div class="three columns footer-widget-area-2">
							<div id="linkcat-16" class="widget widget_links"><div class="widget-title"><h3>Site Information &raquo;</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.smallbizdaily.com/contact/" data-wpel-link="internal">About / Contact Us</a></li>
<li><a href="http://www.smallbizdaily.com/contributors/" title="Our Contributors" data-wpel-link="internal">Contributors</a></li>
<li><a href="http://www.smallbizdaily.com/newsletter/" target="_blank" data-wpel-link="internal">Newsletter Signup</a></li>
<li><a href="http://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/" title="Privacy Policy" target="_blank" data-wpel-link="internal">Privacy Policy</a></li>
<li><a href="http://www.smallbizdaily.com/site-map/" target="_blank" data-wpel-link="internal">Site Map</a></li>

	</ul>
</div>
							</div>
						
													<div class="three columns footer-widget-area-3">
							<div id="presto-social-links-2" class="widget widget-social-links"><div class="widget-title"><h3>Connect &raquo;</h3></div><ul class="social-profiles"><li><a href="https://www.facebook.com/SmallBizDaily" class="icon-facebook ext-link" title="Facebook" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://twitter.com/Rieva" class="icon-twitter ext-link" title="Twitter" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://plus.google.com/+RievaLesonsky/posts" class="icon-gplus ext-link" title="Google+" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="http://www.pinterest.com/rieva/" class="icon-pinterest ext-link" title="Pinterest" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li><li><a href="https://www.linkedin.com/pub/rieva-lesonsky/5/283/b78" class="icon-linkedin ext-link" title="LinkedIn" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></li></ul></div>							</div>
																			<div class="three columns footer-widget-area-4">
							<div id="widget_sp_image-6" class="widget widget_sp_image"><div class="widget-title"><h3>wbenc &raquo;</h3></div><img width="242" height="106" alt="wbenc" class="attachment-full" style="max-width: 100%;" src="http://www.smallbizdaily.com/wp-content/uploads/2015/09/wbenc.jpg" /></div>							</div>
											</div>
				</div><!-- .footer-widget-area -->
				<div class="footer-copyright">
					<div class="row">
						<div class="twelve columns">
							<div class="fl">Copyright (c) 2017 GrowBiz Media, 4067 Hardwick St., #296, CA 90712   Phone: (714) 556-2000</div>
							<div class="fr"><a href="#" class="back-to-top icon-up-open" data-wpel-link="internal"></a></div>
						</div>
					</div>
				</div><!-- .footer-copyright -->
			</footer><!-- .site-footer -->
	
		</div><!-- .container -->
	
			</div><!-- .site-wrap -->

	<!-- begin facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- end facebook -->

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19042312-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<div id="pum-32297" class="pum pum-overlay pum-theme-31385 popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:32297,&quot;slug&quot;:&quot;download&quot;,&quot;theme_id&quot;:31385,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-32297&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;1000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-32297&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;46&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_32297">

	<div id="popmake-32297" class="pum-container popmake theme-31385 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				            <div id="pum_popup_title_32297" class="pum-title popmake-title">
				Get the Scoop on the Latest Small Business Trends			</div>
		

		

				<div class="pum-content popmake-content">
			<div>
<h2 style="text-align: center;"><span style="color: #000000;"><strong>Get the Scoop on the Latest </strong></span><span style="color: #000000;"><strong>Small Business Trends</strong></span></h2>
<p><center><br />
<div id='Newsletter_Page' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="newsletterwidget-4" class="widget widget_newsletterwidget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<div class="newsletter newsletter-widget">

<script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("Your email seems wrong, check it please.");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] && f.elements["np" + i].required && f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] && !f.elements["ny"].checked) {
        alert("You must accept the privacy informative to subscribe.");
        return false;
    }
    return true;
}
}
//]]>
</script>

<form action="http://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)" method="post"><input type="hidden" name="nr" value="widget"/><p><input class="newsletter-firstname" type="text" name="nn" value="Name" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-email" type="email" required name="ne" value="Email" onclick="if (this.defaultValue==this.value) this.value=''" onblur="if (this.value=='') this.value=this.defaultValue"/></p><p><input class="newsletter-submit" type="submit" value="Subscribe"/></p></form></div></li></ul></div><!-- widgets_on_page --> <img class="wp-image-32673 aligncenter" src="http://www.smallbizdaily.com/wp-content/uploads/2017/06/sample-trendcast.png" alt="" width="400" /></center>&nbsp;</p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.carouFredSel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.hoverIntent.minified.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.core.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.widget.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.accordion.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.ui.tabs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/jquery.tipsy.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/themes/presto/assets/js/theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.smallbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"32291","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "32291";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.6.3' defer='defer'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/script_2.1.2.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.facebook.js?ver=4.7.5'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.7.5#xfbml=1&#038;appId=188707654478'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"d8de8fb080","ajaxurl":"http:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smallbizdaily.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.5'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ee4d903a48f4ad" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79826337-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>