<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tips for Handling Business-to-business Interactions During Covid</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.smallbizdaily.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg" /><link rel="icon" type="image/png" href="https://www.smallbizdaily.com/wp-content/uploads/2019/03/image.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For example, as a business owner, your interactions with other businesses don’t stop simply because the world has changed." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tips for Handling Business-to-business Interactions During Covid" />
	<meta property="og:description" content="For example, as a business owner, your interactions with other businesses don’t stop simply because the world has changed." />
	<meta property="og:url" content="https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/" />
	<meta property="og:site_name" content="SmallBizDaily" />
	<meta property="article:publisher" content="https://www.facebook.com/SmallBizDaily/" />
	<meta property="article:published_time" content="2020-07-24T15:00:54+00:00" />
	<meta property="article:modified_time" content="2020-07-23T22:35:53+00:00" />
	<meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="543" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.smallbizdaily.com/#website","url":"https://www.smallbizdaily.com/","name":"SmallBizDaily","description":"Ideas, Insights and Information for Entrepreneurs and Small Business Owners","potentialAction":[{"@type":"SearchAction","target":"https://www.smallbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/#primaryimage","inLanguage":"en-US","url":"https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg","width":1000,"height":543,"caption":"business"},{"@type":"WebPage","@id":"https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/#webpage","url":"https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/","name":"Tips for Handling Business-to-business Interactions During Covid","isPartOf":{"@id":"https://www.smallbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/#primaryimage"},"datePublished":"2020-07-24T15:00:54+00:00","dateModified":"2020-07-23T22:35:53+00:00","author":{"@id":"https://www.smallbizdaily.com/#/schema/person/14c6e1de4638622b9fc7aac7cee9750e"},"description":"For example, as a business owner, your interactions with other businesses don\u2019t stop simply because the world has changed.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/"]}]},{"@type":["Person"],"@id":"https://www.smallbizdaily.com/#/schema/person/14c6e1de4638622b9fc7aac7cee9750e","name":"Maria Valdez Haubrich","image":{"@type":"ImageObject","@id":"https://www.smallbizdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7aedd782f480750e6dd458500cc2425a?s=96&d=mm&r=g","caption":"Maria Valdez Haubrich"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmallBizDaily &raquo; Feed" href="https://www.smallbizdaily.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.smallbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.smallbizdaily.com/wp-content/plugins/newsletter/style.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://www.smallbizdaily.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.smallbizdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.smallbizdaily.com/?p=59772' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2Ftips-for-handling-business-to-business-interactions-during-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2Ftips-for-handling-business-to-business-interactions-during-covid%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-header-menu {padding-top: 6px;}
.td-header-wrap .td-header-top-menu-full {height: 40px;}
.top-bar-style-1 .td-header-sp-top-widget  {padding-top: 6px;}
#menu-top-bar .menu-item-object-custom a {color: #f9ea61 !important;pointer-events: none;cursor: default;}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.hesperiden.tparrows.tp-rightarrow::before {content: url("https://www.smallbizdaily.com/wp-content/uploads/2019/11/next-1.png") !important;}
.hesperiden.tparrows.tp-leftarrow::before {content: url("https://www.smallbizdaily.com/wp-content/uploads/2019/11/previous-1.png") !important;}
.hesperiden.tparrows {background: #fff !important;}
.hesperiden.tparrows:hover {background: #fff !important;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-all-devices {display: none !important;}
  .offonmobile {display: none !important;}
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-post-next-prev-content {display: none;}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-header-rec-wrap {margin-left: 10px;margin-top: 20px;}
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {background-color: #ccc !important;}

}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (min-width: 600px)  {
.td-header-sp-logo img {top: 45px;}
  .block-title {font-size: 18px !important;}
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.sf-menu > li > a {padding: 0 10px !important;}
.td-header-style-1 .td-header-sp-logo {width: 600px !important;margin: 28px 28px 9px 0px !important;}
.td-header-sp-recs {width: 428px !important;}
table th {border: 0px solid #ededed !important;}
table td {border: 0px solid #ededed !important;}
.td-post-author-name a {display: none;}
.td-post-author-name {display: none;}
.tnp-subscription input[type="text"], .tnp-subscription input[type="email"], .tnp-subscription input[type="submit"], .tnp-subscription select {height: 30px !important;}
.tnp-subscription {margin: 2px auto !important;}
.tnp-subscription input.tnp-submit {padding: 0px 15px 0px 15px;height: 25px !important;}
.tnp-subscription div.tnp-field {margin-bottom: 5px !important;}
.tnp-subscription label {padding: 0px !important;}
.td-pb-article-list {display:none;}
.td-trending-now-title {background-color: #ED1C24 !important;font-size: 15px !important;}
.tnp-subscription {max-width: 100% !important;}
.tnp-subscription input.tnp-submit {background-color: #ED1C24 !important;margin-top: 10px;}
.td-post-sub-title {font-style: normal !important;color: #444 !important;font-size: 15px !important;}



</style>
<!-- end Simple Custom CSS and JS -->
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://www.smallbizdaily.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.smallbizdaily.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"df22add9f1","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.smallbizdaily.com\/wp-admin\/","wpRestNonce":"df22add9f1","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #dd3333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #dd3333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #ffffff;
    }


    
    .td-footer-wrapper::before {
        background-image: url('https://www.smallbizdaily.com/wp-content/uploads/2018/05/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:19px;
	font-weight:600;
	
    }
</style>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQLL5ZC');</script>
<!-- End Google Tag Manager -->		<style type="text/css" id="wp-custom-css">
			.td-header-wrap {
 	z-index: 20;}
	
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #dd3333;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta name="google-site-verification" content="jYS8r6_j_0YZMOom1g7Uor48Ulp7w_3dI3gYolwwQAA" />

<script data-ad-client="ca-pub-5090492311015061" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10078641'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1130242});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1130242/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1130242/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!-- fq firewall tag -->
<script type="text/javascript" src="//query.fqtag.com/b?org=eKyC2MQ8fo6t0yDCd5g0&callback=retrieve_status_code&p=&a=&cmp=&sk=GEk96PWdoiQIxO5YWkty&url="​></script>
<!-- end fq firewall tag -->

<!-- media.net master -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU5E05YU" async="async"></script>
<!-- end media.net master -->
	<style id="tdw-css-placeholder">.inarticlead {
  width: 300px;
  margin: 0 auto;
  max-width: 728px;
  display: table;
  position: relative;
}
.ccpa-optout {
  cursor: pointer;
  position: fixed;
  bottom: 15px;
  left: 5px;
  z-index: 9999;
}
</style></head>

<body class="post-template-default single single-post postid-59772 single-format-standard theme-Newspaper woocommerce-no-js tips-for-handling-business-to-business-interactions-during-covid global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-hidden-container"><ul id="menu-hidden" class="td-mobile-main-menu"><li id="menu-item-44218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li id="menu-item-44219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li id="menu-item-44220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li id="menu-item-44221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li id="menu-item-44222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li id="menu-item-44224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li id="menu-item-44225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li id="menu-item-44226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li id="menu-item-44227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li id="menu-item-44230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-51559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51559"><a href="#">Special Reports</a></li>
<li id="menu-item-51554" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51554"><a href="https://www.smallbizdaily.com/resources/">Resources</a></li>
<li id="menu-item-51555" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51555"><a href="https://www.smallbizdaily.com/get-paid-faster/">Get Paid Faster</a></li>
<li id="menu-item-52178" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52178"><a href="https://www.smallbizdaily.com/smarter-email-marketing/">Smarter Email Marketing</a></li>
<li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56109"><a href="https://www.smallbizdaily.com/team-work/">Team Work</a></li>
<li id="menu-item-58807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58807"><a href="https://www.smallbizdaily.com/coronavirus-update/">Coronavirus Update</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.smallbizdaily.com/">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
            <span class="td-visual-hidden">SmallBizDaily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f1b54b829a07_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f1b54b829a07_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f1b54b829a07_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<strong>Stay in the know. Subscribe to <span style="color:#ED1C24">TrendCast</span></strong>
<div class="tnp tnp-subscription">
<form method="post" action="https://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="page">
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.smallbizdaily.com/">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
        </a>
        </div>
    <div class="menu-hidden-container"><ul id="menu-hidden-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-59772" class="post-59772 post type-post status-publish format-standard has-post-thumbnail category-whats_new" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.smallbizdaily.com/category/whats_new/">Right Now...</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Tips for Handling Business-to-business Interactions During Covid</h1>

                                                            <p class="td-post-sub-title">By Brooke Chaplan </p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.smallbizdaily.com/author/mvaldez/">Maria Valdez Haubrich</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T08:00:54+00:00" >July 24, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg" data-caption=""><img width="696" height="378" class="entry-thumb td-modal-image" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-696x378.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-696x378.jpg 696w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-300x163.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-768x417.jpg 768w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-773x420.jpg 773w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-600x326.jpg 600w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="business" title="shutterstock_400874527 (1)"/></a></div>
            <p>In a world that often seems ruled by <a href="https://www.smallbizdaily.com/coronavirus-update/">COVID-19</a>, it’s important to introduce as much stability as possible into your essential activities. For example, as a business owner, your interactions with other businesses don’t stop simply because the world has changed. It’s important, then, to modify these interactions to ensure that everyone stays healthy while still protecting the foundations of your respective businesses. From meetings, to payments, to building relationships, it is vital for business owners to create new ways to interact with other businesses. To help you succeed in your business relationships, here are a few tips for handling business-to-business interactions during COVID-19.</p>
<h3><strong>Do it with Video</strong></h3>
<p>First, you can do your interactions over <a href="https://www.theverge.com/2020/3/19/21185472/video-confere-call-tips-zoom-skype-hangouts-facetime-remote-work/">video conferencing</a>, rather than phone or in-person calls. Interacting remotely is a hallmark of the current business climate. While conference calls are commonly used for these interactions, it’s a good idea to invest in video conferencing capabilities that can help personalize your interactions with other businesses. This includes investing in quality video equipment, adequate lighting, and other items needed to create a professional appearance. While it requires more work, maintaining a visual link with other businesses will help to maintain the crucial personal relationships that you rely on to help make your business successful.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=717094&width=300&height=250"></script> </div>

<h3><strong>Know How to Move the Money</strong></h3>
<p>Business owners need to know how to make payments and handle money matters to keep up business relations. If you previously used checks or even cash to pay other businesses for their services, you will now need to catch up with the rest of the business world. You want to make sure you select a payment provider that knows how to handle any money concerns quickly. That’s why it’s important to invest in software to make your digital <a href="https://bentoforbusiness.com/features/bento-pay/">b2b payments</a> smooth and secure. Having access to quick and reliable payments will help you earn respect from other businesses as they see that you are working diligently to limit their exposure to COVID-19. Plus, continuing your on-time payments projects a sense of business health, which is important to maintain in these times.</p>
<h3><strong>Stay Patient</strong></h3>
<p>Even as the pandemic stretches on through several months, there are still new challenges that are yet to be dealt with. That’s why it’s important to guard your connections with other businesses by being patient when delays occur. It’s quite possible that the delay is caused by something entirely out of the control of the other business, meaning that showing frustration will only damage those crucial connections without any fruit to show for all your impatience.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<div id="287537263">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("287537263", "300x250", "287537263");
            });
        }
        catch (error) {}
    </script>
</div></div>

<h3><strong>Share Openly</strong></h3>
<p>Though you may not be in the healthcare industry, that doesn’t mean that you can’t find innovative ways to keep your customers and employees healthy. Since other businesses depend on healthy people just as much as your business does, it’s a great idea to share tips and tricks you learn about how to help mitigate the effects of the virus. As much as you are able to share these tips, you give other businesses a chance to continue to thrive, which can contribute to the ongoing success of your business, as well.</p>
<h3><strong>Keep the End in Mind</strong></h3>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=701018&width=300&height=250"></script> </div>
<p>Though no one knows when life will return to “normal,” the truth is that, eventually, things will get better. Therefore, even though you currently have to alter some things about how you do business with other businesses, you will be rewarded by surviving and thriving so that your business can come out stronger on the other end. This will be especially true if you’re able to retain the lessons you learn during this time. This helps you stay on your toes and able to deal with future surprises, as you will know that major changes can happen at any time.</p>
<p><em>Brooke Chaplan is a freelance writer and blogger. She lives and works out of her home in Los Lunas, New Mexico. She loves the outdoors and spends most of her time hiking, biking, and gardening. For more information, contact Brooke via Facebook at facebook.com/brooke.chaplan or Twitter @BrookeChaplan</em></p>
<div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=701027&width=300&height=250"></script> </div>
<p><a href="https://www.shutterstock.com/image-photo/business-meeting-time-photo-young-account-400874527">Business interaction</a> stock photo by <a href="https://www.shutterstock.com/g/Kantver" data-track-section="assetDescription" data-track-action="click" data-automation="AssetDetails_contributorLink" data-track-label="contributorLink">SFIO CRACHO</a>/Shutterstock</p>
<div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=701027&width=300&height=250"></script> </div>
<div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="583860931">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("583860931", "750x530", "583860931");
            });
        }
        catch (error) {}
    </script>
</div></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2Ftips-for-handling-business-to-business-interactions-during-covid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tips+for+Handling+Business-to-business+Interactions+During+Covid&url=https%3A%2F%2Fwww.smallbizdaily.com%2Ftips-for-handling-business-to-business-interactions-during-covid%2F&via=SmallBizDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/&amp;media=https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg&description=For example, as a business owner, your interactions with other businesses don’t stop simply because the world has changed.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tips+for+Handling+Business-to-business+Interactions+During+Covid %0A%0A https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/&title=Tips+for+Handling+Business-to-business+Interactions+During+Covid">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.smallbizdaily.com/7-tips-for-preventing-warehouse-accidents/">7 Tips for Preventing Warehouse Accidents</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.smallbizdaily.com/law-firm-startup-essentials/">Law Firm Startup Essentials</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.smallbizdaily.com/author/mvaldez/">Maria Valdez Haubrich</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maria Valdez Haubrich"></span><meta itemprop="datePublished" content="2020-07-24T08:00:54+00:00"><meta itemprop="dateModified" content="2020-07-23T15:35:53-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png"></span><meta itemprop="name" content="SmallBizDaily"></span><meta itemprop="headline " content="Tips for Handling Business-to-business Interactions During Covid"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="543"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f1b54b82f01d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f1b54b82f01d" ><script>var block_td_uid_3_5f1b54b82f01d = new tdBlock();
block_td_uid_3_5f1b54b82f01d.id = "td_uid_3_5f1b54b82f01d";
block_td_uid_3_5f1b54b82f01d.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f1b54b82f01d_rand","td_column_number":3,"live_filter_cur_post_id":59772,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f1b54b82f01d_rand","tdc_css_class_style":"td_uid_3_5f1b54b82f01d_rand_style"}';
block_td_uid_3_5f1b54b82f01d.td_column_number = "3";
block_td_uid_3_5f1b54b82f01d.block_type = "td_block_related_posts";
block_td_uid_3_5f1b54b82f01d.post_count = "12";
block_td_uid_3_5f1b54b82f01d.found_posts = "5522";
block_td_uid_3_5f1b54b82f01d.header_color = "";
block_td_uid_3_5f1b54b82f01d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f1b54b82f01d.max_num_pages = "461";
tdBlocksArray.push(block_td_uid_3_5f1b54b82f01d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f1b54b845465" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f1b54b82f01d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f1b54b84546f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f1b54b82f01d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f1b54b82f01d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/building-a-business-case-for-flexible-workplace-design/" rel="bookmark" class="td-image-wrap" title="Building a Business Case for Flexible Workplace Design"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/gridd-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/gridd-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/gridd-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="workplace" title="Building a Business Case for Flexible Workplace Design" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/building-a-business-case-for-flexible-workplace-design/" rel="bookmark" title="Building a Business Case for Flexible Workplace Design">Building a Business Case for Flexible Workplace Design</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/law-firm-startup-essentials/" rel="bookmark" class="td-image-wrap" title="Law Firm Startup Essentials"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1160374225-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1160374225-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1160374225-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="law" title="Law Firm Startup Essentials" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/law-firm-startup-essentials/" rel="bookmark" title="Law Firm Startup Essentials">Law Firm Startup Essentials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/" rel="bookmark" class="td-image-wrap" title="Tips for Handling Business-to-business Interactions During Covid"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_400874527-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="business" title="Tips for Handling Business-to-business Interactions During Covid" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/tips-for-handling-business-to-business-interactions-during-covid/" rel="bookmark" title="Tips for Handling Business-to-business Interactions During Covid">Tips for Handling Business-to-business Interactions During Covid</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/7-tips-for-preventing-warehouse-accidents/" rel="bookmark" class="td-image-wrap" title="7 Tips for Preventing Warehouse Accidents"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_541183837-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_541183837-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_541183837-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="warehouse" title="7 Tips for Preventing Warehouse Accidents" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/7-tips-for-preventing-warehouse-accidents/" rel="bookmark" title="7 Tips for Preventing Warehouse Accidents">7 Tips for Preventing Warehouse Accidents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/the-difference-between-growth-hacking-and-marketing/" rel="bookmark" class="td-image-wrap" title="The Difference Between Growth Hacking and Marketing"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1676637874-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1676637874-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1676637874-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="marketing" title="The Difference Between Growth Hacking and Marketing" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/the-difference-between-growth-hacking-and-marketing/" rel="bookmark" title="The Difference Between Growth Hacking and Marketing">The Difference Between Growth Hacking and Marketing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/3-tips-to-improve-franchise-recruitment/" rel="bookmark" class="td-image-wrap" title="3 Tips to Improve Franchise Recruitment"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1191697429-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1191697429-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1191697429-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="franchise" title="3 Tips to Improve Franchise Recruitment" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/3-tips-to-improve-franchise-recruitment/" rel="bookmark" title="3 Tips to Improve Franchise Recruitment">3 Tips to Improve Franchise Recruitment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/21-b2b-lead-generation-strategies-to-aid-your-marketing-efforts/" rel="bookmark" class="td-image-wrap" title="21 B2B Lead Generation Strategies to Aid Your Marketing Efforts"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/21-b2b-lead-generation-strategies-to-aid-your-marketing-efforts/" rel="bookmark" title="21 B2B Lead Generation Strategies to Aid Your Marketing Efforts">21 B2B Lead Generation Strategies to Aid Your Marketing Efforts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/eyal-nachum-diversification-payments-sphere-inevitable/" rel="bookmark" class="td-image-wrap" title="Eyal Nachum: Diversification of the Payments Sphere is Inevitable"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/eyal-nachum-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/eyal-nachum-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/eyal-nachum-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Eyal Nachum: Diversification of the Payments Sphere is Inevitable" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/eyal-nachum-diversification-payments-sphere-inevitable/" rel="bookmark" title="Eyal Nachum: Diversification of the Payments Sphere is Inevitable">Eyal Nachum: Diversification of the Payments Sphere is Inevitable</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/how-to-build-your-online-portfolio/" rel="bookmark" class="td-image-wrap" title="How to Build Your Online Portfolio"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1438937498-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1438937498-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1438937498-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="online portfolio" title="How to Build Your Online Portfolio" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/how-to-build-your-online-portfolio/" rel="bookmark" title="How to Build Your Online Portfolio">How to Build Your Online Portfolio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/list-companies-that-excel-recycling-waste-management/" rel="bookmark" class="td-image-wrap" title="A List of Companies That Excel at Recycling and Waste Management"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/allbirds-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/allbirds-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/allbirds-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="companies" title="A List of Companies That Excel at Recycling and Waste Management" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/list-companies-that-excel-recycling-waste-management/" rel="bookmark" title="A List of Companies That Excel at Recycling and Waste Management">A List of Companies That Excel at Recycling and Waste Management</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/tips-to-increase-the-success-of-your-email-campaigns/" rel="bookmark" class="td-image-wrap" title="Tips to Increase the Success of Your Email Campaigns"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1079881676-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1079881676-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/shutterstock_1079881676-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="email" title="Tips to Increase the Success of Your Email Campaigns" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/tips-to-increase-the-success-of-your-email-campaigns/" rel="bookmark" title="Tips to Increase the Success of Your Email Campaigns">Tips to Increase the Success of Your Email Campaigns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/local-businesses-can-utilize-google-ads-best-way-possible/" rel="bookmark" class="td-image-wrap" title="How Local Businesses Can Utilize Google Ads In The Best Way Possible"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/07/logo_google_adsense_color_2x_web_512dp.max-2800x2800-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/07/logo_google_adsense_color_2x_web_512dp.max-2800x2800-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/07/logo_google_adsense_color_2x_web_512dp.max-2800x2800-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How Local Businesses Can Utilize Google Ads In The Best Way Possible" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/local-businesses-can-utilize-google-ads-best-way-possible/" rel="bookmark" title="How Local Businesses Can Utilize Google Ads In The Best Way Possible">How Local Businesses Can Utilize Google Ads In The Best Way Possible</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f1b54b82f01d" data-td_block_id="td_uid_3_5f1b54b82f01d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f1b54b82f01d" data-td_block_id="td_uid_3_5f1b54b82f01d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=700812&width=300&height=250"></script> </div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=717094&width=300&height=250"></script> </div>
</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a class="spreaker-player" href="https://www.spreaker.com/episode/21483112" data-resource="episode_id=21483112" data-theme="light" data-autoplay="false" data-playlist="false" data-cover="https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/e219689f2cbadd7334184dd5a0f2f3a2.jpg" data-width="100%" data-height="400px">Listen to &#8220;Eight Marketing Resolutions for 2020&#8221; on Spreaker.</a><script async src="https://widget.spreaker.com/widgets.js"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>How to Get the Most Out of Instagram for Your Small Business</span></h4><a href="https://www.smallbizdaily.com/how-to-get-the-most-out-of-instagram-for-your-small-business/"><img width="300" height="209" src="https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-300x209.jpg" class="image wp-image-54923  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-300x209.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1.jpg 599w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Site Information</span></h4>			<div class="textwidget"><div id="td_uid_1_5f1b54b84cae0" class="tdc-row"><div class="vc_row td_uid_7_5f1b54b84cae9_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5f1b54b84cae9_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_8_5f1b54b84cd85_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_8_5f1b54b84cd85_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="http://www.smallbizdaily.com/contact/">About / Contact Us</a><br />
<a href="http://www.smallbizdaily.com/contributors/">Contributors</a></p>

		</div>
	</div>
</div></div><div class="vc_column td_uid_9_5f1b54b84d49b_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_9_5f1b54b84d49b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="http://www.smallbizdaily.com/subscribe/">Get our free newsletter</a><br />
<a href="http://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="vc_column td_uid_10_5f1b54b84d74c_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_10_5f1b54b84d74c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="http://www.smallbizdaily.com/site-map/">Site Map</a><br />
<a href="http://www.smallbizdaily.com/want-become-guest-blogger/">Want to Become a Guest Blogger?</a></p>

		</div>
	</div>
</div></div></div></div>
</div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.smallbizdaily.com/"><img class="td-retina-data" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" alt="SmallbizDaily" title="" width="304" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SmallBizDaily is powered by three people with a passion for entrepreneurship: Rieva Lesonsky, Maria Valdez Haubrich and Karen Axelton. We met at EntrepreneurMagazine nearly 25 years ago, when Rieva hired the rest of us as editors.

<a href="http://smallbizdaily.com/contact/">Read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-hidden-container"><ul id="menu-hidden-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SmallBizDaily.Com | Developed by <a href="http://blasterwebservices.com">BWS</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//cdn.avantisvideo.com/avm/js/video-loader.js?id=a74d4e55-e6fc-4a36-8b28-87a911851cdd&tagId=1&subId=&callback=" id="avantisJS"></script>
</div>
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!--- UNDERDOGMEDIA EDGE_SmallBizDaily.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=13786;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_SmallBizDaily.com JavaScript ADCODE END--->
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f1b54b85a274
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.smallbizdaily.com","ajax_url":"https:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"59772","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3afcd5278e6c6e7d80db900e3a537206","fragment_name":"wc_fragments_3afcd5278e6c6e7d80db900e3a537206","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.7.6'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<!-- Taboola Pixel Code -->
<script>
    _tfa.push({notify: 'event', name: 'view_content', id: 1130242});
</script>
<noscript>
    <img src='//trc.taboola.com/1130242/log/3/unip?en=view_content'
        width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!-- fq post click -->    
<script async src="//fqtag.com/tag/implement-r.js?org=eKyC2MQ8fo6t0yDCd5g0&p=&a=&cmp=&rd=&rt=display&sl=1&fq=1&c1=">
</script>

<noscript>
<img
src="https://www.fqtag.com/pixel.cgi?org=org=eKyC2MQ8fo6t0yDCd5g0&p=SourceID&a=SubSource&cmp=CampaignID&fmt=AdFormat&rd=&ad=ElementID&rt=display&sl=1&fq=1" width="1" height="1" border="0" />
</noscript>
<!-- end fq post click -->    

<script src="https://www.google.com/recaptcha/api.js?render=6Lcn7KMZAAAAAF34JfS1G98_O-1-yTQ4slno9je5"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lcn7KMZAAAAAF34JfS1G98_O-1-yTQ4slno9je5',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>


</body>
</html>