<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Why You Should Digitize Your Staff Rostering - SmallBizDaily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.smallbizdaily.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg" /><link rel="icon" type="image/png" href="https://www.smallbizdaily.com/wp-content/uploads/2019/03/image.png">
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="One area that can be digitized quickly and cheaply is staff rostering. Whatever your industry, making rostering more of a flexible and collaborative process"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why You Should Digitize Your Staff Rostering - SmallBizDaily" />
<meta property="og:description" content="One area that can be digitized quickly and cheaply is staff rostering. Whatever your industry, making rostering more of a flexible and collaborative process" />
<meta property="og:url" content="https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/" />
<meta property="og:site_name" content="SmallBizDaily" />
<meta property="article:publisher" content="https://www.facebook.com/SmallBizDaily/" />
<meta property="article:section" content="Right Now..." />
<meta property="article:published_time" content="2020-04-28T14:00:13+00:00" />
<meta property="article:modified_time" content="2020-04-28T19:06:46+00:00" />
<meta property="og:updated_time" content="2020-04-28T19:06:46+00:00" />
<meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg" />
<meta property="og:image:secure_url" content="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg" />
<meta property="og:image:width" content="632" />
<meta property="og:image:height" content="501" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.smallbizdaily.com/#website","url":"https://www.smallbizdaily.com/","name":"SmallBizDaily","inLanguage":"en-US","description":"Ideas, Insights and Information for Entrepreneurs and Small Business Owners","potentialAction":[{"@type":"SearchAction","target":"https://www.smallbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/#primaryimage","inLanguage":"en-US","url":"https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg","width":632,"height":501,"caption":"staff"},{"@type":"WebPage","@id":"https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/#webpage","url":"https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/","name":"Why You Should Digitize Your Staff Rostering - SmallBizDaily","isPartOf":{"@id":"https://www.smallbizdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/#primaryimage"},"datePublished":"2020-04-28T14:00:13+00:00","dateModified":"2020-04-28T19:06:46+00:00","author":{"@id":"https://www.smallbizdaily.com/#/schema/person/14c6e1de4638622b9fc7aac7cee9750e"},"description":"One area that can be digitized quickly and cheaply is staff rostering. Whatever your industry, making rostering more of a flexible and collaborative process","potentialAction":[{"@type":"ReadAction","target":["https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/"]}]},{"@type":["Person"],"@id":"https://www.smallbizdaily.com/#/schema/person/14c6e1de4638622b9fc7aac7cee9750e","name":"Maria Valdez Haubrich","image":{"@type":"ImageObject","@id":"https://www.smallbizdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7aedd782f480750e6dd458500cc2425a?s=96&d=mm&r=g","caption":"Maria Valdez Haubrich"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmallBizDaily &raquo; Feed" href="https://www.smallbizdaily.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.smallbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.smallbizdaily.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.smallbizdaily.com/wp-content/plugins/newsletter/style.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://www.smallbizdaily.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.smallbizdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.4'></script>
<link rel='https://api.w.org/' href='https://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.smallbizdaily.com/?p=59005' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2Fwhy-you-should-digitize-your-staff-rostering%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2Fwhy-you-should-digitize-your-staff-rostering%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.top-header-menu {padding-top: 6px;}
.td-header-wrap .td-header-top-menu-full {height: 40px;}
.top-bar-style-1 .td-header-sp-top-widget  {padding-top: 6px;}
#menu-top-bar .menu-item-object-custom a {color: #f9ea61 !important;pointer-events: none;cursor: default;}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.hesperiden.tparrows.tp-rightarrow::before {content: url("https://www.smallbizdaily.com/wp-content/uploads/2019/11/next-1.png") !important;}
.hesperiden.tparrows.tp-leftarrow::before {content: url("https://www.smallbizdaily.com/wp-content/uploads/2019/11/previous-1.png") !important;}
.hesperiden.tparrows {background: #fff !important;}
.hesperiden.tparrows:hover {background: #fff !important;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-all-devices {display: none !important;}
  .offonmobile {display: none !important;}
}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.td-post-next-prev-content {display: none;}

</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-header-rec-wrap {margin-left: 10px;margin-top: 20px;}
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {background-color: #ccc !important;}

}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (min-width: 600px)  {
.td-header-sp-logo img {top: 45px;}
  .block-title {font-size: 18px !important;}
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.sf-menu > li > a {padding: 0 8px !important;}
.td-header-style-1 .td-header-sp-logo {width: 600px !important;margin: 28px 28px 9px 0px !important;}
.td-header-sp-recs {width: 428px !important;}
table th {border: 0px solid #ededed !important;}
table td {border: 0px solid #ededed !important;}
.td-post-author-name a {display: none;}
.td-post-author-name {display: none;}
.tnp-subscription input[type="text"], .tnp-subscription input[type="email"], .tnp-subscription input[type="submit"], .tnp-subscription select {height: 30px !important;}
.tnp-subscription {margin: 2px auto !important;}
.tnp-subscription input.tnp-submit {padding: 0px 15px 0px 15px;height: 25px !important;}
.tnp-subscription div.tnp-field {margin-bottom: 5px !important;}
.tnp-subscription label {padding: 0px !important;}
.td-pb-article-list {display:none;}
.td-trending-now-title {background-color: #ED1C24 !important;font-size: 15px !important;}
.tnp-subscription {max-width: 100% !important;}
.tnp-subscription input.tnp-submit {background-color: #ED1C24 !important;margin-top: 10px;}
.td-post-sub-title {font-style: normal !important;color: #444 !important;font-size: 15px !important;}



</style>
<!-- end Simple Custom CSS and JS -->
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://www.smallbizdaily.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.smallbizdaily.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0892971a1e","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.smallbizdaily.com\/wp-admin\/","wpRestNonce":"0892971a1e","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #dd3333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #dd3333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover,
    .td-header-sp-top-widget .td-icon-search:hover {
        color: #ffffff;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #ffffff;
    }


    
    .td-footer-wrapper::before {
        background-image: url('https://www.smallbizdaily.com/wp-content/uploads/2018/05/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-size:19px;
	font-weight:600;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19042312-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19042312-1');
</script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.td-header-wrap {
 	z-index: 20;}
	
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #dd3333;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<meta name="google-site-verification" content="jYS8r6_j_0YZMOom1g7Uor48Ulp7w_3dI3gYolwwQAA" />

<script data-ad-client="ca-pub-5090492311015061" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10078641'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>

<!-- Taboola Pixel Code -->
<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1130242});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1130242/tfa.js',
  'tb_tfa_script');
</script>
<noscript>
  <img src='//trc.taboola.com/1130242/log/3/unip?en=page_view'
      width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!-- fq firewall tag -->
<script type="text/javascript" src="//query.fqtag.com/b?org=eKyC2MQ8fo6t0yDCd5g0&callback=retrieve_status_code&p=&a=&cmp=&sk=GEk96PWdoiQIxO5YWkty&url="​></script>
<!-- end fq firewall tag -->

<!-- media.net master -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU5E05YU" async="async"></script>
<!-- end media.net master -->
	<style id="tdw-css-placeholder">.inarticlead {
  width: 300px;
  margin: 0 auto;
  max-width: 728px;
  display: table;
  position: relative;
}
.ccpa-optout {
  cursor: pointer;
  position: fixed;
  bottom: 15px;
  left: 5px;
  z-index: 9999;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-59005 single-format-standard theme-Newspaper woocommerce-no-js why-you-should-digitize-your-staff-rostering global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-hidden-container"><ul id="menu-hidden" class="td-mobile-main-menu"><li id="menu-item-44218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li id="menu-item-44219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li id="menu-item-44220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li id="menu-item-44221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li id="menu-item-44222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li id="menu-item-44224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li id="menu-item-44225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li id="menu-item-44226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li id="menu-item-44227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li id="menu-item-44230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-51559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-51559"><a href="#">Special Reports</a></li>
<li id="menu-item-51554" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51554"><a href="https://www.smallbizdaily.com/resources/">Resources</a></li>
<li id="menu-item-51555" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51555"><a href="https://www.smallbizdaily.com/get-paid-faster/">Get Paid Faster</a></li>
<li id="menu-item-52178" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52178"><a href="https://www.smallbizdaily.com/smarter-email-marketing/">Smarter Email Marketing</a></li>
<li id="menu-item-56109" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56109"><a href="https://www.smallbizdaily.com/team-work/">Team Work</a></li>
<li id="menu-item-58807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58807"><a href="https://www.smallbizdaily.com/coronavirus-update/">Coronavirus Update</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.smallbizdaily.com/">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
            <span class="td-visual-hidden">SmallBizDaily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ea907a3b460e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ea907a3b460e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ea907a3b460e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-all-devices">
<strong>Stay in the know. Subscribe to <span style="color:#ED1C24">TrendCast</span></strong>
<div class="tnp tnp-subscription">
<form method="post" action="https://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nlang" value="">
<input type="hidden" name="nr" value="page">
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.smallbizdaily.com/">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
        </a>
        </div>
    <div class="menu-hidden-container"><ul id="menu-hidden-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-59005" class="post-59005 post type-post status-publish format-standard has-post-thumbnail category-small-business-management category-whats_new" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li><li class="entry-category"><a  href="https://www.smallbizdaily.com/category/whats_new/">Right Now...</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Why You Should Digitize Your Staff Rostering</h1>

                                                            <p class="td-post-sub-title">By Smith Willas</p>
                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.smallbizdaily.com/author/mvaldez/">Maria Valdez Haubrich</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T07:00:13+00:00" >April 28, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-4 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=700811&width=728&height=90"></script> </div>

        

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg" data-caption=""><img width="632" height="501" class="entry-thumb td-modal-image" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg 632w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-300x238.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-530x420.jpg 530w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-600x476.jpg 600w" sizes="(max-width: 632px) 100vw, 632px" alt="staff" title="deputy (1)"/></a></div>
            <p>The global transition towards digital systems has fundamentally altered the way we work, including managing your staff. With that said, many businesses still rely in part on paper-based systems, physically distributing invoices, work orders, certificates, reports, and shift schedules. The maintenance of such systems is inefficient and environmentally wasteful. It’s also out of place in a world that is rapidly transitioning to digital, <a href="https://www.zdnet.com/article/australias-hospitality-sector-goes-contactless-to-reduce-covid-19-spread/">contactless systems</a> for monetary and hygienic purposes.</p>
<p>Although the <a href="https://www.smallbizdaily.com/startup-can-set-their-digital-marketing-department/">digital</a> revolution will eventually render paper-based systems obsolete, there are serious advantages to embracing holistic digital solutions before your competitors. This can mean building out your digital environment internally in terms of work processes, but also moving your products and services online if you haven’t already done so. One area that can be digitized quickly and cheaply is staff rostering. Whatever your industry, making rostering more of a flexible and collaborative process is a no-brainer. Implementing <a href="https://www.deputy.com/au/features/scheduling-software">Deputy rostering software for your team</a> should be high on your agenda – and here are a few reasons why.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=717094&width=300&height=250"></script> </div>

<h3><strong>Reduced Costs</strong></h3>
<p>Managing staff rostering electronically entails significant cost savings in terms of paper, folders, office space, printer maintenance, ink and the time that would otherwise be <a href="https://squareup.com/us/en/townsquare/the-key-to-managing-and-scheduling-employees-tips-from-the-experts-2">spent on rostering</a> by a salaried line manager. What’s more, implementing an e-rostering solution will give you a better understanding of how wage costs compare with sales figures, enabling you to streamline your workforce.</p>
<h3><strong>Improved Productivity</strong></h3>
<p>With e-rosters, organizations can plan and build rosters quickly and efficiently, and even take advantage of auto-scheduling to simplify the process further. There is no risk of a document going missing or a line manager forgetting that a key employee is off on annual leave: the system highlights shortages and employers act accordingly to plug the gaps.</p><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<div id="287537263">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("287537263", "300x250", "287537263");
            });
        }
        catch (error) {}
    </script>
</div></div>

<p>With a digital system in place, employers can see, at a glance, who is scheduled to work on what day; their rate of pay; their department; their tasks; even the time of day allocated to meals, rest breaks and meetings. Digital rostering systems can also calculate employee overtime and set limits on how many hours an employee can work within a certain time-frame, ensuring companies meet their compliance obligations.</p>
<h3><strong>Accessibility, Convenience, and Flexibility</strong></h3>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=701018&width=300&height=250"></script> </div>
<p>Because most e-rostering systems can be accessed by managers and staff, both employers and employees enjoy a great deal of flexibility. While employers can roster staffers according to their skills, location, and availability, employees can view rotas at their convenience and pick up shifts as needed, clocking on and off directly from their smartphone. The productivity levels of employees empowered by this collaborative process are likely to increase into the bargain.</p>
<p>With e-rostering systems, data is updated in real-time, meaning staff shortages can be addressed quickly without having to reach for the phonebook and call potential cover. E-rostering systems also let employees swap shifts with eligible team members at their leisure, or request time off without having to go directly to their line manager. The manager, in turn, can assess leave requests on a case-by-case basis, determining whether shortages can be covered by other eligible team members.</p>
<div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=701027&width=300&height=250"></script> </div>
<p>Incidentally, most staff scheduling applications can be connected with other integrations such as those for payroll, point of sale and HR, meaning staff can be rostered to match sales forecasts and wage budgets. Common integrations include payroll program Sage and PoS platform Kounta.</p>
<h3><strong>Data Security</strong></h3>
<p>Few employers will waste much time worrying about a staff roster falling into the wrong hands. But such an occurrence could pose a systemic security risk. For example, if you operate a cash-only business and there are less staff members working on a particular day of the week, circulating a paper rota could trigger a serious liability. With e-rostering systems, only approved users can access and amend a work schedule.</p>
<h3><strong>Ease of Shift Swaps</strong></h3>
<p>Having a facility for employees to swap shifts can be advantageous, enabling team members to easily and quickly plug gaps without the need for centralized input. Rather than team members coming to such an arrangement privately, and then seeking approval in person from a line manager, the implementation of staff scheduling software makes this process far easier. Shifts can be swapped using the e-rostering platform, with the manager then able to see who has opted out and who has opted in. If the swap is not like-for-like, it can be denied on the system with employees notified in real-time. The key thing to remember is that no parties are left in the dark as to who is working and when.</p>
<p>Incidentally, a shift-swap agreement between employees does not have to be confirmed in advance: if a team member cannot work for whatever reason, they can in essence “drop” the shift, with the hours then highlighted on the staff roster: at this stage, other employees looking for overtime can pick up the shift or the manager can cover the shortfall by assigning it to an appropriate colleague. Such flexibility is not possible with legacy rostering systems, with a dropped shift triggering a round of frantic phone calls and entailing a considerable administrative burden.</p>
<p>As the <a href="https://www.channelnewsasia.com/news/commentary/coronavirus-covid-19-digital-payment-cash-infect-china-europe-us-12583302">global transition</a> towards paperless, contactless processes continues, the time is ripe to board the digital bandwagon and streamline your staff scheduling.</p>
<p><em>Smith Willas is a freelance writer, blogger, and digital media journalist. He has a management degree in Supply Chain &amp; Operations Management and Marketing and boasts a wide-ranging background in digital media.</em></p>
<p>Staff rostering photo courtesy Deputy.com.</p>
<div class='code-block code-block-8 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=700913&width=728&height=90"></script> </div>
<div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="583860931">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("583860931", "750x530", "583860931");
            });
        }
        catch (error) {}
    </script>
</div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2Fwhy-you-should-digitize-your-staff-rostering%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+You+Should+Digitize+Your+Staff+Rostering&url=https%3A%2F%2Fwww.smallbizdaily.com%2Fwhy-you-should-digitize-your-staff-rostering%2F&via=SmallBizDaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/&amp;media=https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg&description=One area that can be digitized quickly and cheaply is staff rostering. Whatever your industry, making rostering more of a flexible and collaborative process">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Why+You+Should+Digitize+Your+Staff+Rostering %0A%0A https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/&title=Why+You+Should+Digitize+Your+Staff+Rostering">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.smallbizdaily.com/5-security-tips-for-smbs-that-wont-break-the-bank/">5 Security Tips for SMBs that Won’t Break the Bank</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.smallbizdaily.com/why-adding-a-call-to-action-cta-in-blogs-is-a-game-changing-strategy/">Why Adding a Call-to-Action (CTA) in Blogs Is a Game-Changing Strategy</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.smallbizdaily.com/author/mvaldez/">Maria Valdez Haubrich</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maria Valdez Haubrich"></span><meta itemprop="datePublished" content="2020-04-28T07:00:13+00:00"><meta itemprop="dateModified" content="2020-04-28T12:06:46-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png"></span><meta itemprop="name" content="SmallBizDaily"></span><meta itemprop="headline " content="Why You Should Digitize Your Staff Rostering"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1.jpg"><meta itemprop="width" content="632"><meta itemprop="height" content="501"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ea907a3b9a33_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ea907a3b9a33" ><script>var block_td_uid_3_5ea907a3b9a33 = new tdBlock();
block_td_uid_3_5ea907a3b9a33.id = "td_uid_3_5ea907a3b9a33";
block_td_uid_3_5ea907a3b9a33.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ea907a3b9a33_rand","td_column_number":3,"live_filter_cur_post_id":59005,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ea907a3b9a33_rand","tdc_css_class_style":"td_uid_3_5ea907a3b9a33_rand_style"}';
block_td_uid_3_5ea907a3b9a33.td_column_number = "3";
block_td_uid_3_5ea907a3b9a33.block_type = "td_block_related_posts";
block_td_uid_3_5ea907a3b9a33.post_count = "12";
block_td_uid_3_5ea907a3b9a33.found_posts = "5714";
block_td_uid_3_5ea907a3b9a33.header_color = "";
block_td_uid_3_5ea907a3b9a33.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ea907a3b9a33.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_3_5ea907a3b9a33);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ea907a3cb7bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ea907a3b9a33" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ea907a3cb7c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ea907a3b9a33" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ea907a3b9a33 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/small-businesses-family/" rel="bookmark" class="td-image-wrap" title="Are Small Businesses a Family?"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689579709-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689579709-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689579709-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="small businesses" title="Are Small Businesses a Family?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/small-businesses-family/" rel="bookmark" title="Are Small Businesses a Family?">Are Small Businesses a Family?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/why-adding-a-call-to-action-cta-in-blogs-is-a-game-changing-strategy/" rel="bookmark" class="td-image-wrap" title="Why Adding a Call-to-Action (CTA) in Blogs Is a Game-Changing Strategy"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_605503550-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_605503550-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_605503550-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="CTA" title="Why Adding a Call-to-Action (CTA) in Blogs Is a Game-Changing Strategy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/why-adding-a-call-to-action-cta-in-blogs-is-a-game-changing-strategy/" rel="bookmark" title="Why Adding a Call-to-Action (CTA) in Blogs Is a Game-Changing Strategy">Why Adding a Call-to-Action (CTA) in Blogs Is a Game-Changing Strategy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/" rel="bookmark" class="td-image-wrap" title="Why You Should Digitize Your Staff Rostering"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/deputy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="staff" title="Why You Should Digitize Your Staff Rostering" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/why-you-should-digitize-your-staff-rostering/" rel="bookmark" title="Why You Should Digitize Your Staff Rostering">Why You Should Digitize Your Staff Rostering</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/5-security-tips-for-smbs-that-wont-break-the-bank/" rel="bookmark" class="td-image-wrap" title="5 Security Tips for SMBs that Won’t Break the Bank"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_744399862-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_744399862-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_744399862-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="security" title="5 Security Tips for SMBs that Won’t Break the Bank" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/5-security-tips-for-smbs-that-wont-break-the-bank/" rel="bookmark" title="5 Security Tips for SMBs that Won’t Break the Bank">5 Security Tips for SMBs that Won’t Break the Bank</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/3-business-lessons-current-remote-work-boom/" rel="bookmark" class="td-image-wrap" title="3 Business Lessons From the Current Remote Work Boom"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1606046542-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1606046542-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1606046542-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="remote" title="3 Business Lessons From the Current Remote Work Boom" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/3-business-lessons-current-remote-work-boom/" rel="bookmark" title="3 Business Lessons From the Current Remote Work Boom">3 Business Lessons From the Current Remote Work Boom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/small-business-owners-covid-19-scams/" rel="bookmark" class="td-image-wrap" title="Small Business Owners and COVID Scams: Preventing Fraud Before it Ruins Your Business"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1656386548-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1656386548-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1656386548-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="covid-19" title="Small Business Owners and COVID Scams: Preventing Fraud Before it Ruins Your Business" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/small-business-owners-covid-19-scams/" rel="bookmark" title="Small Business Owners and COVID Scams: Preventing Fraud Before it Ruins Your Business">Small Business Owners and COVID Scams: Preventing Fraud Before it Ruins Your Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/operating-business-remotely-technology-tips-small-businesses/" rel="bookmark" class="td-image-wrap" title="Operating Your Business Remotely: Technology Tips for Small Businesses"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689338029-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689338029-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1689338029-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="remotely" title="Operating Your Business Remotely: Technology Tips for Small Businesses" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/operating-business-remotely-technology-tips-small-businesses/" rel="bookmark" title="Operating Your Business Remotely: Technology Tips for Small Businesses">Operating Your Business Remotely: Technology Tips for Small Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/teens-interrupted/" rel="bookmark" class="td-image-wrap" title="Teen Interrupted"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/4a30bc8e-39d6-4167-b98a-17442f937890-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/4a30bc8e-39d6-4167-b98a-17442f937890-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/4a30bc8e-39d6-4167-b98a-17442f937890-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="teens" title="Teen Interrupted" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/teens-interrupted/" rel="bookmark" title="Teen Interrupted">Teen Interrupted</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/tools-programs-webinars-and-more-helping-small-business-through-the-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="Tools, Programs, Webinars and More Helping Small Business Through the Coronavirus Crisis"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1630608655-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1630608655-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1630608655-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="business" title="Tools, Programs, Webinars and More Helping Small Business Through the Coronavirus Crisis" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/tools-programs-webinars-and-more-helping-small-business-through-the-coronavirus-crisis/" rel="bookmark" title="Tools, Programs, Webinars and More Helping Small Business Through the Coronavirus Crisis">Tools, Programs, Webinars and More Helping Small Business Through the Coronavirus Crisis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/get-your-site-visitors-read-more-your-articles/" rel="bookmark" class="td-image-wrap" title="How to Get Your Site Visitors to Read More of Your Articles?"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1663814431-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1663814431-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1663814431-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="site" title="How to Get Your Site Visitors to Read More of Your Articles?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/get-your-site-visitors-read-more-your-articles/" rel="bookmark" title="How to Get Your Site Visitors to Read More of Your Articles?">How to Get Your Site Visitors to Read More of Your Articles?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/applying-sba-loan-prepared-buy-several-insurance-policies/" rel="bookmark" class="td-image-wrap" title="Applying for an SBA Loan? Be Prepared to Buy Several Insurance Policies"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_491855398-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_491855398-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_491855398-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="loan" title="Applying for an SBA Loan? Be Prepared to Buy Several Insurance Policies" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/applying-sba-loan-prepared-buy-several-insurance-policies/" rel="bookmark" title="Applying for an SBA Loan? Be Prepared to Buy Several Insurance Policies">Applying for an SBA Loan? Be Prepared to Buy Several Insurance Policies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/10-business-ideas-that-are-worth-investing-in-amidst-covid-19/" rel="bookmark" class="td-image-wrap" title="10 Business Ideas That Are Worth Investing in Amidst COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1660469317-1-218x150.jpg"  srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1660469317-1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2020/04/shutterstock_1660469317-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="covid-19" title="10 Business Ideas That Are Worth Investing in Amidst COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/10-business-ideas-that-are-worth-investing-in-amidst-covid-19/" rel="bookmark" title="10 Business Ideas That Are Worth Investing in Amidst COVID-19">10 Business Ideas That Are Worth Investing in Amidst COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ea907a3b9a33" data-td_block_id="td_uid_3_5ea907a3b9a33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ea907a3b9a33" data-td_block_id="td_uid_3_5ea907a3b9a33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget-odd widget-first widget-1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=700813&width=300&height=600"></script> </div>
</aside><aside class="td_block_template_1 widget-even widget-2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=700812&width=300&height=250"></script> </div>
</aside><aside class="td_block_template_1 widget-odd widget-3 widget widget_media_image"><a href="https://www.hrdirectapps.com/?utm_source=smallbizdaily&#038;utm_medium=display&#038;utm_campaign=sponsored"><img width="300" height="250" src="https://www.smallbizdaily.com/wp-content/uploads/2020/02/300x250_SA_BrandBNR1-002.jpg" class="image wp-image-56093  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_1 widget-even widget-4 widget widget_text">			<div class="textwidget"><p><a class="spreaker-player" href="https://www.spreaker.com/episode/21483112" data-resource="episode_id=21483112" data-theme="light" data-autoplay="false" data-playlist="false" data-cover="https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/e219689f2cbadd7334184dd5a0f2f3a2.jpg" data-width="100%" data-height="400px">Listen to &#8220;Eight Marketing Resolutions for 2020&#8221; on Spreaker.</a><script async src="https://widget.spreaker.com/widgets.js"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget-odd widget-last widget-5 widget widget_media_image"><h4 class="block-title"><span>How to Get the Most Out of Instagram for Your Small Business</span></h4><a href="https://www.smallbizdaily.com/how-to-get-the-most-out-of-instagram-for-your-small-business/"><img width="300" height="209" src="https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-300x209.jpg" class="image wp-image-54923  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-300x209.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2020/01/instagram-crop-1.jpg 599w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget widget_text"><h4 class="block-title"><span>Site Information</span></h4>			<div class="textwidget"><div id="td_uid_1_5ea907a3d2b76" class="tdc-row"><div class="vc_row td_uid_7_5ea907a3d2b7e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_7_5ea907a3d2b7e_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_8_5ea907a3d2d8e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_8_5ea907a3d2d8e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.smallbizdaily.com/contact/">About / Contact Us</a><br />
<a href="https://www.smallbizdaily.com/contributors/">Contributors</a></p>

		</div>
	</div>
</div></div><div class="vc_column td_uid_9_5ea907a3d3201_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_9_5ea907a3d3201_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.smallbizdaily.com/subscribe/">Get our free newsletter</a><br />
<a href="https://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/">Privacy Policy</a></p>

		</div>
	</div>
</div></div><div class="vc_column td_uid_10_5ea907a3d33bb_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_10_5ea907a3d33bb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a href="https://www.smallbizdaily.com/site-map/">Site Map</a><br />
<a href="https://www.smallbizdaily.com/want-become-guest-blogger/">Want to Become a Guest Blogger?</a></p>

		</div>
	</div>
</div></div></div></div>
</div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.smallbizdaily.com/"><img class="td-retina-data" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" alt="SmallbizDaily" title="" width="304" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SmallBizDaily is powered by three people with a passion for entrepreneurship: Rieva Lesonsky, Maria Valdez Haubrich and Karen Axelton. We met at EntrepreneurMagazine nearly 25 years ago, when Rieva hired the rest of us as editors.

<a href="https://smallbizdaily.com/contact/">Read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/smallbizdaily/FbmH" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-hidden-container"><ul id="menu-hidden-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44218"><a href="https://www.smallbizdaily.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44219"><a href="https://www.smallbizdaily.com/category/salesandmarketing/">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44220"><a href="https://www.smallbizdaily.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44221"><a href="https://www.smallbizdaily.com/category/startingabusiness/">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-44222"><a href="https://www.smallbizdaily.com/category/small-business-management/">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44224"><a href="https://www.smallbizdaily.com/category/hot-topics/">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44225"><a href="https://www.smallbizdaily.com/category/trendcast/">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44226"><a href="https://www.smallbizdaily.com/category/money-2/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44227"><a href="https://www.smallbizdaily.com/category/women/">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44230"><a href="https://www.smallbizdaily.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SmallBizDaily.Com | Developed by <a href="http://blasterwebservices.com">BWS</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//cdn.avantisvideo.com/avm/js/video-loader.js?id=a74d4e55-e6fc-4a36-8b28-87a911851cdd&tagId=1&subId=&callback=" id="avantisJS"></script>
</div>
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!--- UNDERDOGMEDIA EDGE_SmallBizDaily.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=13786;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_SmallBizDaily.com JavaScript ADCODE END--->
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ea907a3de2ba
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.smallbizdaily.com","ajax_url":"https:\/\/www.smallbizdaily.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"59005","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3afcd5278e6c6e7d80db900e3a537206","fragment_name":"wc_fragments_3afcd5278e6c6e7d80db900e3a537206","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<!-- Taboola Pixel Code -->
<script>
    _tfa.push({notify: 'event', name: 'view_content', id: 1130242});
</script>
<noscript>
    <img src='//trc.taboola.com/1130242/log/3/unip?en=view_content'
        width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->


<!-- fq post click -->    
<script async src="//fqtag.com/tag/implement-r.js?org=eKyC2MQ8fo6t0yDCd5g0&p=&a=&cmp=&rd=&rt=display&sl=1&fq=1&c1=">
</script>

<noscript>
<img
src="https://www.fqtag.com/pixel.cgi?org=org=eKyC2MQ8fo6t0yDCd5g0&p=SourceID&a=SubSource&cmp=CampaignID&fmt=AdFormat&rd=&ad=ElementID&rt=display&sl=1&fq=1" width="1" height="1" border="0" />
</noscript>
<!-- end fq post click -->    
</body>
</html>