<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>From social media to branding myths: What You Need to Know</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.smallbizdaily.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.smallbizdaily.com/wp-content/uploads/2018/05/SBD.jpg">
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Social media is an excellent example. Business owners who outsource their social media strategy and management don’t always realize that for maximal outcomes, they (or qualified and trained individuals"/>
<link rel="canonical" href="https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From social media to branding myths: What You Need to Know" />
<meta property="og:description" content="Social media is an excellent example. Business owners who outsource their social media strategy and management don’t always realize that for maximal outcomes, they (or qualified and trained individuals" />
<meta property="og:url" content="https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" />
<meta property="og:site_name" content="Small Biz Daily" />
<meta property="article:publisher" content="https://www.facebook.com/SmallBizDaily/" />
<meta property="article:section" content="Right Now..." />
<meta property="article:published_time" content="2018-08-07T05:00:56-07:00" />
<meta property="article:modified_time" content="2018-08-05T20:05:06-07:00" />
<meta property="og:updated_time" content="2018-08-05T20:05:06-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Feed" href="https://www.smallbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Comments Feed" href="https://www.smallbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; 5 Myths About Achieving Business Success  Comments Feed" href="https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.smallbizdaily.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.smallbizdaily.com/?p=39318' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-header-rec-wrap {margin-left: 10px;margin-top: 20px;}
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {background-color: #ccc !important;}

}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (min-width: 600px)  {
.td-header-sp-logo img {top: 45px;}
  .block-title {font-size: 18px !important;}
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.sf-menu > li > a {padding: 0 10px !important;}
.td-header-style-1 .td-header-sp-logo {width: 600px !important;margin: 28px 28px 9px 0px !important;}
.td-header-sp-recs {width: 428px !important;}
table th {border: 0px solid #ededed !important;}
table td {border: 0px solid #ededed !important;}
.td-post-author-name a {display: none;}
.td-post-author-name {display: none;}
.tnp-subscription input[type="text"], .tnp-subscription input[type="email"], .tnp-subscription input[type="submit"], .tnp-subscription select {height: 30px !important;}
.tnp-subscription {margin: 2px auto !important;}
.tnp-subscription input.tnp-submit {padding: 0px 15px 0px 15px;height: 25px !important;}
.tnp-subscription div.tnp-field {margin-bottom: 5px !important;}
.tnp-subscription label {padding: 0px !important;}
.td-pb-article-list {display:none;}
.td-trending-now-title {background-color: #ED1C24 !important;font-size: 15px !important;}
.tnp-subscription {max-width: 100% !important;}
.tnp-subscription input.tnp-submit {background-color: #ED1C24 !important;margin-top: 10px;}



</style>
<!-- end Simple Custom CSS and JS -->


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.smallbizdaily.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.smallbizdaily.com\/wp-admin\/","wpRestNonce":"660940b801","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper::before {
        background-image: url('https://www.smallbizdaily.com/wp-content/uploads/2018/05/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.smallbizdaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.smallbizdaily.com/category/whats_new/",
                                "name": "Right Now..."
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/",
                                "name": "5 Myths About Achieving Business Success "                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//smallbizdaily.com/analytic/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
</head>

<body class="post-template-default single single-post postid-39318 single-format-standard 5-myths-about-achieving-business-success-social-media global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-37799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-37791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li id="menu-item-37793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-37792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li id="menu-item-37789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li id="menu-item-37880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li id="menu-item-37790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, August 7, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top_menu" class="top-header-menu"><li id="menu-item-37800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37800"><a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.smallbizdaily.com/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
            <span class="td-visual-hidden">Small Biz Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b69f36f27669_rand td_block_template_1"><div class="td-all-devices">
<strong>Stay in the know. Subscribe to <span style="color:#ED1C24">TrendCast</span></strong>
<div class="tnp tnp-subscription">
<form method="post" action="https://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="page">
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.smallbizdaily.com/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
        </a>
        </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-39318" class="post-39318 post type-post status-publish format-standard hentry category-whats_new category-salesandmarketing" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Right Now..." class="entry-crumb" href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal">Right Now...</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">5 Myths About Achieving Business Success </span></div></div>

                        <ul class="td-category"><li class="entry-category"><a href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal">Right Now...</a></li><li class="entry-category"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &amp; Marketing</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">5 Myths About Achieving Business Success </h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.smallbizdaily.com/author/mvaldez/" data-wpel-link="internal">Maria Valdez Haubrich</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T05:00:56+00:00" >August 7, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39318">404</span></div>                                <div class="td-post-comments"><a href="https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_2_5b69f36f2b301" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=5+Myths+About+Achieving+Business+Success%C2%A0&amp;url=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F&amp;via=Small+Biz+Daily" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/&amp;media=&amp;description=Social media is an excellent example. Business owners who outsource their social media strategy and management don’t always realize that for maximal outcomes, they (or qualified and trained individuals" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5 Myths About Achieving Business Success  %0A%0A https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/&amp;title=5 Myths About Achieving Business Success " data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b69f36f2b301" data-wpel-link="internal">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
            <p><em>From social media to branding myths: What you need to know.</em></p>
<p>By Rachel Strella</p>
<p>1.<strong> It’s easy to build a brand online.</strong> Nothing could be farther from the truth. It requires time, hard work, and consistency to build trust with prospective customers, rank higher in Google searches, and gain a following for your brand.</p>
<p>Some tips for helping you get you there include:</p>
<ul>
<li>Have a good website to serve as your business’s online hub (ideally, one with an Open-source CMS that’s feature-rich and offers the opportunity to take advantage of integrations, such as those for SEO and social media).</li>
<li>Blog consistently to demonstrate your expertise and improve your website’s online authority with Google.</li>
<li>Explore content syndication opportunities to expand the reach of your blog posts.</li>
<li>Do outreach to respected industry websites to secure guest blogging opportunities (to increase brand awareness and establish yourself—the face of your business—as a knowledgeable and trusted professional).</li>
<li>Choose your social media channels wisely—and be active on them, providing content that builds rapport and loyalty with your audience.</li>
</ul>
<ol start="2">
<li><strong> You should handle everything yourself in the beginning</strong>. Even in the early stages of business ownership, reconsider trying to tackle every aspect of starting and running the company yourself. You could end up doing more harm than good if you take on tasks that require the help of a professional (bookkeepers, accountants, tax advisors, lawyers, SEO specialists, etc.).</li>
</ol>
<p>Aside from the potential issues that can arise from undertaking work that you don’t fully understand, trying to strong-arm business growth isn’t sustainable. When I started my business in 2010, I thought I could tough it out and handle everything, but I quickly learned that’s the fast track to burnout and missed opportunities.</p>
<p>You have limited hours every day—you should spend them on activities that use your expertise and skills to their fullest so that you’re getting the most benefit from your most important asset, YOU.</p>
<p>3. <strong>You can be “hands-off” when you outsource tasks.</strong> Even when you delegate responsibilities to a trusted services provider, you will need to stay involved. Depending on the complexity and significance of what you’ve outsourced, you may still have to dedicate internal resources to the cause.</p>
<p>Social media is an excellent example. Business owners who outsource their social media strategy and management don’t always realize that for maximal outcomes, they (or qualified and trained individuals within their organizations) must be actively involved in the process. Yes, delegating tasks to an outside source can dramatically diminish the time and effort required internally, but it doesn’t outright replace the need for you to monitor and manage your brand online.</p>
<p>4. <strong>Your personal brand won’t really affect your business all that much</strong>. Like it or not, you and your business will be perceived by many people as one in the same. So how you conduct yourself and what you say—online and offline—will reflect on your brand.</p>
<p>Some real-life examples of this include:</p>
<ul>
<li>Martha Stewart, whose company, Martha Stewart Living Omnimedia, suffered and never fully recovered after she was found guilty in 2004 of charges related to insider trading.</li>
<li>Former Uber CEO, Travis Kalanick, when dashcam footage of his argument with an Uber Black driver went public online in 2017.</li>
</ul>
<p>It’s especially important to be aware of the impact of your personal brand on social media. Just because you <em>can</em> say virtually anything you want in your social media posts or when commenting on others’ updates doesn’t mean you <em>should</em>. Your online commentary on politics, religion, social issues, or other hot-button topics has the potential to either deepen or disintegrate people’s trust in your brand.</p>
<p>5. <strong>Success builds upon itself. It doesn’t always work that way!</strong> Growth isn’t always linear. In fact, sales and profitability can fluctuate— sometimes dramatically—from one year to the next. Even mega-companies like Apple see profits go up and down from year to year.</p>
<p>As your business takes on new opportunities, hires people, expands operations, faces new competitors, and confronts new industry challenges, you might experience some back and forth in how well it’s doing. Your finances and brand reputation may soar one year, struggle the next, and then make strides again after that. Expect to encounter ebb and flow.</p>
<p><strong>The Real Deal</strong> &#8211;<strong> </strong>Building a revered brand and profitable business requires not only a viable business plan, exceptional product or service, and capital, it also demands a degree of common sense. As you read, watch, or hear guidance from others, consider it with healthy skepticism rather than assuming it’s going put your brand on a trajectory of success.</p>
<p>Rachel Strella is the founder of <a href="http://strellasocialmedia.com/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Strella Social Media</a>, <a href="http://strellasocialmedia.com/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">www.strellasocialmedia.com</a>, a social media management company serving dozens of clients nationally. She is a regular contributor to <em>Small Business Trends</em> and <em>Social Media Today</em> and has been featured in <em>Forbes, ABWA Magazine,</em> and numerous other major publications. She’s an avid blogger with her award-winning blog (six awards) having over 75 posts syndicated internationally. She’s also a well-respected speaker having delivered dozens of social media presentations to businesses, colleges, trade groups, etc.  Follow her on Twitter at <a href="http://www.twitter.com/RachelStrella" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">www.twitter.com/RachelStrella</a></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5b69f36f2c14e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=5+Myths+About+Achieving+Business+Success%C2%A0&amp;url=https%3A%2F%2Fwww.smallbizdaily.com%2F5-myths-about-achieving-business-success-social-media%2F&amp;via=Small+Biz+Daily" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/&amp;media=&amp;description=Social media is an excellent example. Business owners who outsource their social media strategy and management don’t always realize that for maximal outcomes, they (or qualified and trained individuals" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=5 Myths About Achieving Business Success  %0A%0A https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/&amp;title=5 Myths About Achieving Business Success " data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b69f36f2c14e" data-wpel-link="internal">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.smallbizdaily.com/back-to-school-tips-for-retailers-business-social-platforms-need-a-logo/" data-wpel-link="internal">Back-to-School Tips for Retailers, Do Your Social Platforms Need a Different Logo?, All-in-One Software Solution to Help Your Business Grow and Other Things Entrepreneurs need to Know</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.smallbizdaily.com/hot-market-alert-start-a-senior-business/" data-wpel-link="internal">Hot Market Alert: Start a Senior Business</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.smallbizdaily.com/author/mvaldez/" data-wpel-link="internal">Maria Valdez Haubrich</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maria Valdez Haubrich"></span><meta itemprop="datePublished" content="2018-08-07T05:00:56+00:00"><meta itemprop="dateModified" content="2018-08-05T20:05:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.smallbizdaily.com/5-myths-about-achieving-business-success-social-media/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png"></span><meta itemprop="name" content="Small Biz Daily"></span><meta itemprop="headline " content="5 Myths About Achieving Business Success "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5b69f36f2d05b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5b69f36f2d05b" ><script>var block_td_uid_5_5b69f36f2d05b = new tdBlock();
block_td_uid_5_5b69f36f2d05b.id = "td_uid_5_5b69f36f2d05b";
block_td_uid_5_5b69f36f2d05b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b69f36f2d05b_rand","td_column_number":3,"live_filter_cur_post_id":39318,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b69f36f2d05b_rand","tdc_css_class_style":"td_uid_5_5b69f36f2d05b_rand_style"}';
block_td_uid_5_5b69f36f2d05b.td_column_number = "3";
block_td_uid_5_5b69f36f2d05b.block_type = "td_block_related_posts";
block_td_uid_5_5b69f36f2d05b.post_count = "3";
block_td_uid_5_5b69f36f2d05b.found_posts = "3610";
block_td_uid_5_5b69f36f2d05b.header_color = "";
block_td_uid_5_5b69f36f2d05b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b69f36f2d05b.max_num_pages = "1204";
tdBlocksArray.push(block_td_uid_5_5b69f36f2d05b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b69f36f378b3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b69f36f2d05b" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_7_5b69f36f37904" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b69f36f2d05b" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b69f36f2d05b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/5-academic-skills-better-business-owner/" rel="bookmark" class="td-image-wrap" title="5 Academic Skills that Make You a Better Entrepreneur" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="business" title="5 Academic Skills that Make You a Better Entrepreneur"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/5-academic-skills-better-business-owner/" rel="bookmark" title="5 Academic Skills that Make You a Better Entrepreneur" data-wpel-link="internal">5 Academic Skills that Make You a Better Entrepreneur</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/premium-pricing-comes-high-end-price-tag/" rel="bookmark" class="td-image-wrap" title="Premium Pricing Comes With More Than Just the High-End Price Tag" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="price" title="Premium Pricing Comes With More Than Just the High-End Price Tag"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/premium-pricing-comes-high-end-price-tag/" rel="bookmark" title="Premium Pricing Comes With More Than Just the High-End Price Tag" data-wpel-link="internal">Premium Pricing Comes With More Than Just the High-End Price Tag</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/hot-market-alert-start-a-senior-business/" rel="bookmark" class="td-image-wrap" title="Hot Market Alert: Start a Senior Business" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="senior business" title="Hot Market Alert: Start a Senior Business"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/hot-market-alert-start-a-senior-business/" rel="bookmark" title="Hot Market Alert: Start a Senior Business" data-wpel-link="internal">Hot Market Alert: Start a Senior Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b69f36f2d05b" data-td_block_id="td_uid_5_5b69f36f2d05b" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b69f36f2d05b" data-td_block_id="td_uid_5_5b69f36f2d05b" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.smallbizdaily.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://voicemarketingradio.com/ebay-radio-show-728-segment-8-top-rated-seller/" target="_blank" data-mce-href="https://voicemarketingradio.com/ebay-radio-show-728-segment-8-top-rated-seller/" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img class="aligncenter size-full wp-image-37814" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/ebay-radio.png" alt="" width="258" height="135" data-mce-src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/ebay-radio.png"></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.neopostimeter.com/?utm_source=smallbiz&amp;utm_medium=influencer&amp;promo_code=smallbiz" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link"><img class="aligncenter size-full wp-image-37816" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/23042_FY_2017_Influencer_Marketing_Partnership_300x300-002.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="//microsoft-us.evyy.net/c/383067/351274/3327" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/3327-351274" alt="" width="400" height="139" border="0" /></a><img style="position: absolute; visibility: hidden;" src="//microsoft-us.evyy.net/i/383067/351274/3327" width="0" height="0" border="0" /><br />
<img style="position: absolute; visibility: hidden;" src="https://ad.atdmt.com/i/img;p=11087206034428;a=11087206034207;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=" width="0" height="0" border="0" /></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.designwizard.com/blog/small-business-blogs/" target="_blank" style="display: inline-block; margin: 20px;" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img src="https://www.designwizard.com/wp-content/uploads/2018/07/top-50-business-blogs-dark-color-badge-200.png" width="200"/></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>The Best Digital Channel</span></h4>			<div class="textwidget"><p><a href="https://www.smallbizdaily.com/best-digital-channel/" data-wpel-link="internal"><img src="https://www.smallbizdaily.com/wp-content/uploads/2018/03/digita-channel-crop-min.png" /></a><br />
<strong> A Guide to Choosing the Best Digital Channel for Your Business</strong><br />
<a href="https://www.smallbizdaily.com/best-digital-channel/" data-wpel-link="internal"> Read More…</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>SmallBizDaily Resources</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.smallbizdaily.com/government" data-wpel-link="internal">Government</a></li>
<li><a href="https://www.smallbizdaily.com/money/" data-wpel-link="internal">Money</a></li>
<li><a href="https://www.smallbizdaily.com/salesmarketing" data-wpel-link="internal">Sales &amp; Marketing</a></li>
<li><a href="https://www.smallbizdaily.com/startup/" data-wpel-link="internal">Startup</a></li>
<li><a href="https://www.smallbizdaily.com/trends" data-wpel-link="internal">Trends</a></li>
<li><a href="https://www.smallbizdaily.com/women-entrepreneurs" data-wpel-link="internal">Women Entrepreneurs</a></li>
<li><a href="https://www.smallbizdaily.com/young-entrepreneurs" data-wpel-link="internal">Young Entrepreneurs</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>More From Rieva</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://smallbusinessonlinecommunity.bankofamerica.com/people/rieva/content" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Bank of America</a></li>
<li><a href="https://fundbox.com/blog/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundbox</a></li>
<li><a href="https://www.fundera.com/blog/author/rieva" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundera</a></li>
<li><a href="http://www.goldmansachs.com/citizenship/10000-small-businesses/US/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Goldman Sachs: 10,000 Small Businesses</a></li>
<li><a href="https://www.nextiva.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Nextiva</a></li>
<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
<li><a href="https://smallbiztrends.com/author/rievalesonsky" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Trends</a></li>
<li><a href="https://blog.tsheets.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">TSheets</a></li>
<li><a href="https://smbforum.web.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Web.com Small Business Forum</a></li>
<li><a href="https://smallbusinesssolutions.blogs.xerox.com/author/rieva-lesonsky/#.WJ000xIrKfW" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Xerox</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.amazon.com/Small-Business-Hacks-Shortcuts-Success/dp/1628654430" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link"><img class="aligncenter size-medium wp-image-37829" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/hacks-218x300.png" alt="" width="218" height="300" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Resources</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.bls.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Bureau of Labor Statistics</a></li>
<li><a href="https://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Dept of Census</a></li>
<li><a href="https://www.dol.gov/whd/state/state.htm" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Dept of Labor</a></li>
<li><a href="https://nces.ed.gov/FCSM/index.asp" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">FedStats</a></li>
<li><a href="https://www.irs.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">IRS</a></li>
<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
<li><a href="https://www.sba.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Administration</a></li>
<li><a href="https://www.usa.gov/business?source=busa" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">USA.gov</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>
<center><br />
<a href="//dandb.7eer.net/c/383067/86385/2075" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/2075-86385" alt="" width="160" height="600" border="0" /></a><img style="position: absolute; visibility: hidden;" src="//dandb.7eer.net/i/383067/86385/2075" width="0" height="0" border="0" /></center></p>
<p><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Site Information</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">About / Contact Us</a></li>
<li><a href="https://www.smallbizdaily.com/contributors/" title="Our Contributors" data-wpel-link="internal">Contributors</a></li>
<li><a href="https://www.smallbizdaily.com/subscribe/" target="_blank" data-wpel-link="internal">Get our free newsletter</a></li>
<li><a href="https://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/" title="Privacy Policy" target="_blank" data-wpel-link="internal">Privacy Policy</a></li>
<li><a href="https://www.smallbizdaily.com/site-map/" target="_blank" data-wpel-link="internal">Site Map</a></li>
<li><a href="https://www.smallbizdaily.com/want-become-guest-blogger/" data-wpel-link="internal">Want to Become a Guest Blogger?</a></li>

	</ul>
</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5b69f36f3c8b1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5b69f36f3c8b1" ><script>var block_td_uid_9_5b69f36f3c8b1 = new tdBlock();
block_td_uid_9_5b69f36f3c8b1.id = "td_uid_9_5b69f36f3c8b1";
block_td_uid_9_5b69f36f3c8b1.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5b69f36f3c8b1_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5b69f36f3c8b1_rand","tdc_css_class_style":"td_uid_9_5b69f36f3c8b1_rand_style"}';
block_td_uid_9_5b69f36f3c8b1.td_column_number = "1";
block_td_uid_9_5b69f36f3c8b1.block_type = "td_block_7";
block_td_uid_9_5b69f36f3c8b1.post_count = "3";
block_td_uid_9_5b69f36f3c8b1.found_posts = "4878";
block_td_uid_9_5b69f36f3c8b1.header_color = "#";
block_td_uid_9_5b69f36f3c8b1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b69f36f3c8b1.max_num_pages = "1626";
tdBlocksArray.push(block_td_uid_9_5b69f36f3c8b1);
</script><div class="td-block-title-wrap"></div><div id=td_uid_9_5b69f36f3c8b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/5-academic-skills-better-business-owner/" rel="bookmark" class="td-image-wrap" title="5 Academic Skills that Make You a Better Entrepreneur" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_516640027-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="business" title="5 Academic Skills that Make You a Better Entrepreneur"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/5-academic-skills-better-business-owner/" rel="bookmark" title="5 Academic Skills that Make You a Better Entrepreneur" data-wpel-link="internal">5 Academic Skills that Make You a Better Entrepreneur</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T09:00:06+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/premium-pricing-comes-high-end-price-tag/" rel="bookmark" class="td-image-wrap" title="Premium Pricing Comes With More Than Just the High-End Price Tag" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-300x210.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-768x537.jpg 768w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-696x487.jpg 696w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min-601x420.jpg 601w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_448372483-min.jpg 1000w" sizes="(max-width: 100px) 100vw, 100px" alt="price" title="Premium Pricing Comes With More Than Just the High-End Price Tag"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/premium-pricing-comes-high-end-price-tag/" rel="bookmark" title="Premium Pricing Comes With More Than Just the High-End Price Tag" data-wpel-link="internal">Premium Pricing Comes With More Than Just the High-End Price Tag</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T08:00:51+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/hot-market-alert-start-a-senior-business/" rel="bookmark" class="td-image-wrap" title="Hot Market Alert: Start a Senior Business" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/08/shutterstock_5217053921-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="senior business" title="Hot Market Alert: Start a Senior Business"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/hot-market-alert-start-a-senior-business/" rel="bookmark" title="Hot Market Alert: Start a Senior Business" data-wpel-link="internal">Hot Market Alert: Start a Senior Business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-07T06:30:15+00:00" >August 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_5b69f36f44c47_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5b69f36f44c47" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal"><span class="td-cat-name">Right Now...</span><span class="td-cat-no">3185</span></a></li><li><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal"><span class="td-cat-name">Management</span><span class="td-cat-no">1172</span></a></li><li><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal"><span class="td-cat-name">Sales &amp; Marketing</span><span class="td-cat-no">1167</span></a></li><li><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal"><span class="td-cat-name">Money</span><span class="td-cat-no">539</span></a></li><li><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal"><span class="td-cat-name">Technology</span><span class="td-cat-no">515</span></a></li><li><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal"><span class="td-cat-name">Startup</span><span class="td-cat-no">462</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal"><img class="td-retina-data" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" alt="SmallbizDaily" title="" width="304" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SmallBizDaily is powered by three people with a passion for entrepreneurship: Rieva Lesonsky, Maria Valdez Haubrich and Karen Axelton. We met at EntrepreneurMagazine nearly 25 years ago, when Rieva hired the rest of us as editors.

<a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">Read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main_menu-container"><ul id="menu-main_menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SmallBizDaily.Com | Developed by <a href="http://blasterwebservices.com" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">BWS</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5b69f36f4db04
    -->

    <script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.smallbizdaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor" data-wpel-link="internal">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b69f36f4dc91"></textarea>
						<div id="td_live_css_uid_1_5b69f36f4dc91" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b69f36f4dc91');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b69f36f4dc91");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css" data-wpel-link="internal">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19042312-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19042312-1');
</script>

</body>
</html>