<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>6 Best Practices Applicable to Every Page of Your Business Website</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.smallbizdaily.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg" /><link rel="icon" type="image/png" href="https://www.smallbizdaily.com/wp-content/uploads/2018/05/SBD.jpg">
<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’re maintaining a business website, we don’t have to tell you how many best practices and moving parts there are to keep track of."/>
<link rel="canonical" href="https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Best Practices Applicable to Every Page of Your Business Website" />
<meta property="og:description" content="If you’re maintaining a business website, we don’t have to tell you how many best practices and moving parts there are to keep track of." />
<meta property="og:url" content="https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" />
<meta property="og:site_name" content="Small Biz Daily" />
<meta property="article:publisher" content="https://www.facebook.com/SmallBizDaily/" />
<meta property="article:section" content="Right Now..." />
<meta property="article:published_time" content="2018-07-16T08:00:11-07:00" />
<meta property="article:modified_time" content="2018-07-09T22:30:47-07:00" />
<meta property="og:updated_time" content="2018-07-09T22:30:47-07:00" />
<meta property="og:image" content="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg" />
<meta property="og:image:secure_url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="668" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Feed" href="https://www.smallbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; Comments Feed" href="https://www.smallbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Small Biz Daily &raquo; 6 Best Practices Applicable to Every Page of Your Business Website Comments Feed" href="https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.smallbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.smallbizdaily.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.smallbizdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smallbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smallbizdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.smallbizdaily.com/?p=39031' />
<link rel="alternate" type="application/json+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smallbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (max-width: 600px)  {
  .td-header-rec-wrap {margin-left: 10px;margin-top: 20px;}
.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {background-color: #ccc !important;}

}
</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
@media only screen and (min-width: 600px)  {
.td-header-sp-logo img {top: 45px;}
  .block-title {font-size: 18px !important;}
}


</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.sf-menu > li > a {padding: 0 10px !important;}
.td-header-style-1 .td-header-sp-logo {width: 600px !important;margin: 28px 28px 9px 0px !important;}
.td-header-sp-recs {width: 428px !important;}
table th {border: 0px solid #ededed !important;}
table td {border: 0px solid #ededed !important;}
.td-post-author-name a {display: none;}
.td-post-author-name {display: none;}
.tnp-subscription input[type="text"], .tnp-subscription input[type="email"], .tnp-subscription input[type="submit"], .tnp-subscription select {height: 30px !important;}
.tnp-subscription {margin: 2px auto !important;}
.tnp-subscription input.tnp-submit {padding: 0px 15px 0px 15px;height: 25px !important;}
.tnp-subscription div.tnp-field {margin-bottom: 5px !important;}
.tnp-subscription label {padding: 0px !important;}
.td-pb-article-list {display:none;}
.td-trending-now-title {background-color: #ED1C24 !important;font-size: 15px !important;}
.tnp-subscription {max-width: 100% !important;}
.tnp-subscription input.tnp-submit {background-color: #ED1C24 !important;margin-top: 10px;}



</style>
<!-- end Simple Custom CSS and JS -->


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.smallbizdaily.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.smallbizdaily.com\/wp-admin\/","wpRestNonce":"389ba54579","wpRestUrl":"https:\/\/www.smallbizdaily.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.smallbizdaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-footer-wrapper::before {
        background-image: url('https://www.smallbizdaily.com/wp-content/uploads/2018/05/8.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.smallbizdaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.smallbizdaily.com/category/whats_new/",
                                "name": "Right Now..."
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/",
                                "name": "6 Best Practices Applicable to Every Page of Your Business Website"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<!-- Matomo -->
<script type="text/javascript">
  var _paq = _paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//smallbizdaily.com/analytic/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
</head>

<body class="post-template-default single single-post postid-39031 single-format-standard 6-best-practices-applicable-every-page-business-website global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-37799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-37791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li id="menu-item-37793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li id="menu-item-37792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li id="menu-item-37789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li id="menu-item-37794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li id="menu-item-37880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li id="menu-item-37790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li id="menu-item-37795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#" data-wpel-link="internal"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, July 17, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top_menu" class="top-header-menu"><li id="menu-item-37800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-37800"><a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.smallbizdaily.com/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
            <span class="td-visual-hidden">Small Biz Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b4ed4df4a2e1_rand td_block_template_1"><div class="td-all-devices">
<strong>Stay in the know. Subscribe to <span style="color:#ED1C24">TrendCast</span></strong>
<div class="tnp tnp-subscription">
<form method="post" action="https://www.smallbizdaily.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="page">
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>

</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" data-wpel-link="internal"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.smallbizdaily.com/" data-wpel-link="internal">
            <img class="td-retina-data" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" src="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png" alt="SmallbizDaily"/>
        </a>
        </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.smallbizdaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-39031" class="post-39031 post type-post status-publish format-standard has-post-thumbnail hentry category-whats_new category-salesandmarketing" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Right Now..." class="entry-crumb" href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal">Right Now...</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">6 Best Practices Applicable to Every Page of Your Business Website</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal">Right Now...</a></li><li class="entry-category"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &amp; Marketing</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">6 Best Practices Applicable to Every Page of Your Business Website</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.smallbizdaily.com/author/mvaldez/" data-wpel-link="internal">Maria Valdez Haubrich</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-16T08:00:11+00:00" >July 16, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39031">820</span></div>                                <div class="td-post-comments"><a href="https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/#respond" data-wpel-link="internal"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_uid_2_5b4ed4df4d5e0" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=6+Best+Practices+Applicable+to+Every+Page+of+Your+Business+Website&amp;url=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F&amp;via=Small+Biz+Daily" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/&amp;media=https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg&amp;description=If you’re maintaining a business website, we don’t have to tell you how many best practices and moving parts there are to keep track of." data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=6 Best Practices Applicable to Every Page of Your Business Website %0A%0A https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/&amp;title=6 Best Practices Applicable to Every Page of Your Business Website" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b4ed4df4d5e0" data-wpel-link="internal">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg" data-caption="" data-wpel-link="internal"><img width="696" height="465" class="entry-thumb td-modal-image" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min-696x465.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min-696x465.jpg 696w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min-300x200.jpg 300w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min-768x513.jpg 768w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min-629x420.jpg 629w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="shutterstock_653325757-min"/></a></div>
            <p><em><strong>If you’re maintaining a business website, we don’t have to tell you how many best practices and moving parts there are to keep track of.</strong> </em></p>
<p>By Lauren Shufran</p>
<p>Your homepage plays a very different role than your product pages do; your About Us page may take a slightly more colloquial tone than your other pages; and each of your landing pages has a different persona in mind—which means, from a psychological perspective, it&#8217;s doing something just a little different from your <em>other</em> landing pages.</p>
<p>But beyond these subtle and nuanced differences, there <em>are</em> some through-lines and consistent elements that every page of your website should have. Here are six of them:</p>
<h3><strong>1—Make sure all your copy is prospect-oriented and benefit-driven</strong></h3>
<p>This is a particularly easy best practice to forget on the About Us page, which is a real misnomer: <em>None</em> of the pages on your website are about <em>you</em>; they’re <em>all</em> about your prospects and customers. Generally speaking, prospects only care about your business insofar as they care about what value it can add to their lives. Keep this fact front-of-mind for each bit of copy you write for your site.</p>
<p>What this means is that you’ve <em>got</em> to have your prospects’ pain points, fears, and aspirations front-of-mind <em>at all times</em>. What are they struggling with that your product or service can alleviate? What keeps them awake at night? Where would they like to be five, ten years from now?</p>
<p>It might be worth recalling, here, the difference between features and benefits. Businesses often mistake features as prospect-oriented information; but it’s the <em>benefits</em> your prospects really want to hear about.</p>
<p>A feature is a <em>fact</em> about your product or service. It may be what sets your offering apart from your competitors, but it’s no more than an attribute. A <em>benefit</em>, on the other hand, answers the question—posed from the prospect’s point of view—“What’s in it for me?” (Imagining your prospect in front of you, saying “So <em>what</em>?” can be a really useful exercise in marking this distinction.)</p>
<p>So, for example, a <em>feature</em> of a razor might be that it has five blades. But the <em>benefit</em> is that you won’t see your five o’clock shadow until five o&#8217;clock <em>the next morning</em>.</p>
<h3><strong>2—Offer social proof wherever you can</strong></h3>
<p>Social proof comes in a variety forms: awards and recognitions, press and media mentions, endorsements, community service, logos of both the professional organizations you belong to and the clients you’ve worked with. The most <em>powerful</em> form of social proof is probably the customer testimonial; and it’s worth distributing your testimonials—as well as those other forms—throughout your website (even if you keep a dedicated testimonials page).</p>
<p><em>Why</em>, you ask? Well, in the first place, no matter how many claims you make about your business—and how eloquent you are in your self-praise—site visitors will be rightfully wary. You have a stake in your own business, after all. But those organizations that bestowed awards upon you? Those clients willing to review your business? They have no stake whatsoever in whether or not you make that next sale. And it’s words from those unbiased positions that are bound to hold the most weight for your prospects.</p>
<p>In the second place, <em>every page of your website has one (or more) friction points</em>: those places where prospects are likely to encounter resistance to conversion. (Think your pricing page, or your contact form, or your checkout form, or <em>every</em> CTA—call to action—button you offer). You’ll want to place your social proof at these sites. It’ll serve as evidence that others have made the “right” decision in doing business with you&#8230; and it’ll give your visitors that last bit of confidence they might need in order to move forward.</p>
<h3><strong>3—Make your visitor’s journey clear and their next step easy</strong></h3>
<p>Visitors are typically guided through your website by way of two elements: your navigation menu and your CTA buttons. Between these two elements, there’s no reason a user should ever get stuck on any page of your site. If you’ve thoroughly researched your customer personas, know your site’s visitor range, and have a keen sense of what to offer prospects in each stage of the buyer’s journey, you should have no trouble directing <em>any</em> visitor through their own personalized journey with intuitive navigation and clear calls to action.</p>
<p>For instance, your homepage will ideally offer three separate calls to action—for prospects in the awareness, consideration, and decision stages. Each of these stages marks a different level of commitment and a different level of readiness to purchase. Prospects in the awareness stage will be looking for CTAs that lead to broad educational content; those in the consideration stage will be looking for content that solves more clearly defined problems; and those in the decision stage will be looking for that “Schedule a Demo” or “Start My Free Trial” CTA.</p>
<p>Your prospect “categories” may become more granular from there; and it will be up to you (and your A/B tests) to determine how many clicks—and how much information—each visitor will need to answer their question or fulfill their intention in coming to your site.</p>
<p>Of course, prospects and customers aren’t your only site visitors. You’ll also want to think about job-seekers, prospective investors, potential business partners, and so on. Those visitors might be best “spoken to” in your footer or in your main navigation.</p>
<p>The point is to keep asking yourself these questions: “Who comes to my site?” “Who <em>else</em> comes to my site?” “What pages are they likely to land on through search?” “And will each of them know where to go <em>next</em> from those pages?”</p>
<h3><strong>4—Let users know how to reach you </strong></h3>
<p>Remember that people are still drawn to doing business with <em>people</em>, not with <em>interfaces</em>—and there are a ton of reasons they may need to contact you while they’re engaging with your website.</p>
<p>Maybe your FAQ isn’t answering their particular question. Maybe they’re halfway through the checkout process and decide they feel more comfortable completing their purchase over the phone. Maybe one of your forms is broken, or they want to make a specific request about an appointment they just booked through your site.</p>
<p>You get the idea. Let visitors know you’re a real business in the real world, and not just a set of virtual pages fronting as one. (Visitors who don’t even <em>need</em> to contact you will experience increased confidence in your business for your willingness to make yourself contactable!) So position your company’s email address, phone number, physical address, and social media buttons in the header or footer of every page on your site. Consider a contact form in your footer. Consider offering a live chat feature.</p>
<h3><strong>5—Get visual</strong></h3>
<p>If you’re a human being who has spent any amount of time on the internet (and we presume you <em>are</em>), we probably don’t have to tell you about the value of images, videos, charts, graphs, infographics, and so on. We’re a visual people living in a visual age; and it will be of great advantage to keep this in mind as you curate every page of your site.</p>
<p>This is perhaps especially important if your business website is an e-commerce shop (in which case, stellar product photos will be crucial), or if you offer a portfolio of your work. But don’t discount the value of, say, explanatory videos on your FAQ, or a creative timeline on your About Us page&#8230; and of course, a compelling featured image for every blog post you publish.</p>
<p>Your site visitors will decide <u><a href="https://ai.google/research/pubs/pub38315" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">within milliseconds</a></u> whether or not they’re interested in what your site has to offer; and the more visually compelling your pages are, the more likely they’ll be to vote “yes.” What’s more, visitors will arrive at your site with a range of capacities for absorbing information. And the more visitors you can speak to across that range, the more that will stay for the conversation.</p>
<h3><strong>6—Engage in content marketing </strong></h3>
<p>In one sense, this is another way of saying “keep a company blog”—which you should be doing! But since this list concerns best practices <em>across</em> your website, we recommend it for your other pages, too.</p>
<p>Content marketing means creating content that doesn’t seek to advertise or sell, but to meet a customer need. Through it, your business establishes itself as an authority by solving problems, answering questions, and educating your prospects. Of course, it does so by using the same language your prospects and customers use to describe their problems. Through these keywords—and thanks to SEO—you attract traffic. And that traffic has a higher likelihood of converting in the long run, because you’ve given them value over time.</p>
<p>While your business blog will ultimately be your content marketing machine, “content marketing” can, and should, happen on other pages of your site. This means that every bit of site copy you write should contain keywords appropriate to your prospects. It also means you should be asking how you can educate visitors <em>across</em> your site. Offer white papers, e-books, case studies, external studies, and guides where you can.</p>
<p>Of course, this won’t mean you’re not <em>selling</em> your product on your website! It’ll just mean you’re offering your visitors more value than your product <em>alone</em>.</p>
<p>And <em>that</em> makes gratified visitors.</p>
<p>If you’re looking for more comprehensive information about specific site elements—those “nuances” we mentioned above—head over to <a href="https://www.zoho.com/academy/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Zoho Academy’s Roadmap to Your Best Business Website</a>. We dive deep into About Us pages, testimonials, FAQs, CTA buttons, and more.</p>
<p><em>Lauren Shufran is a Content Strategist at Zoho Academy, a knowledge base from Zoho that helps SMBs run their day-to-day operations better. She has 8 years of experience building curriculums and teaching undergraduate courses in writing and literature. You can find her on Instagram, <a href="https://www.instagram.com/shakespeare_and_mindfulness/" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link">@shakespeare_and_mindfulness</a>.</em></p>
<p><a href="https://www.shutterstock.com/image-photo/pensive-male-bearded-student-hipster-girl-653325757?src=UmqkSasvwY-EqGdjjeiGTA-1-4" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Website </a>stock photo by <a href="https://www.shutterstock.com/g/gaudilab" data-track="click.assetDetails.contributorSelected" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">GaudiLab</a>/Shutterstock</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5b4ed4df4e97e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=6+Best+Practices+Applicable+to+Every+Page+of+Your+Business+Website&amp;url=https%3A%2F%2Fwww.smallbizdaily.com%2F6-best-practices-applicable-every-page-business-website%2F&amp;via=Small+Biz+Daily" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/&amp;media=https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg&amp;description=If you’re maintaining a business website, we don’t have to tell you how many best practices and moving parts there are to keep track of." data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=6 Best Practices Applicable to Every Page of Your Business Website %0A%0A https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/&amp;title=6 Best Practices Applicable to Every Page of Your Business Website" data-wpel-link="internal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b4ed4df4e97e" data-wpel-link="internal">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.smallbizdaily.com/online-apparel-sales-jump-retailers/" data-wpel-link="internal">Online Apparel Sales Jump</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.smallbizdaily.com/amazon-prime-day-ecommerce-success-isnt-just-for-big-retail/" data-wpel-link="internal">Amazon Prime Day: Ecommerce Success Isn&#8217;t Just for Big Retail</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.smallbizdaily.com/author/mvaldez/" data-wpel-link="internal">Maria Valdez Haubrich</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maria Valdez Haubrich"></span><meta itemprop="datePublished" content="2018-07-16T08:00:11+00:00"><meta itemprop="dateModified" content="2018-07-09T22:30:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.smallbizdaily.com/6-best-practices-applicable-every-page-business-website/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/04/logo-1.png"></span><meta itemprop="name" content="Small Biz Daily"></span><meta itemprop="headline " content="6 Best Practices Applicable to Every Page of Your Business Website"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_653325757-min.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="668"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5b4ed4df4f81b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5b4ed4df4f81b" ><script>var block_td_uid_5_5b4ed4df4f81b = new tdBlock();
block_td_uid_5_5b4ed4df4f81b.id = "td_uid_5_5b4ed4df4f81b";
block_td_uid_5_5b4ed4df4f81b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b4ed4df4f81b_rand","td_column_number":3,"live_filter_cur_post_id":39031,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b4ed4df4f81b_rand","tdc_css_class_style":"td_uid_5_5b4ed4df4f81b_rand_style"}';
block_td_uid_5_5b4ed4df4f81b.td_column_number = "3";
block_td_uid_5_5b4ed4df4f81b.block_type = "td_block_related_posts";
block_td_uid_5_5b4ed4df4f81b.post_count = "3";
block_td_uid_5_5b4ed4df4f81b.found_posts = "3556";
block_td_uid_5_5b4ed4df4f81b.header_color = "";
block_td_uid_5_5b4ed4df4f81b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b4ed4df4f81b.max_num_pages = "1186";
tdBlocksArray.push(block_td_uid_5_5b4ed4df4f81b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b4ed4df5a9bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b4ed4df4f81b" href="#" data-wpel-link="internal">RELATED ARTICLES</a><a id="td_uid_7_5b4ed4df5aa1a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b4ed4df4f81b" href="#" data-wpel-link="internal">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b4ed4df4f81b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/small-business-marketing-expert-author-pamela-slim/" rel="bookmark" class="td-image-wrap" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="marketing" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/small-business-marketing-expert-author-pamela-slim/" rel="bookmark" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim" data-wpel-link="internal">Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/leaders-communication-constructively-not-critically/" rel="bookmark" class="td-image-wrap" title="Leaders: Communicate Constructively, Not Critically" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leaders: Communicate Constructively, Not Critically"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/leaders-communication-constructively-not-critically/" rel="bookmark" title="Leaders: Communicate Constructively, Not Critically" data-wpel-link="internal">Leaders: Communicate Constructively, Not Critically</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/5-small-business-grants-for-women-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="5 Small Business Grants for Women Entrepreneurs" data-wpel-link="internal"><img width="218" height="150" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-218x150.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-218x150.jpg 218w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="grants for women" title="5 Small Business Grants for Women Entrepreneurs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/5-small-business-grants-for-women-entrepreneurs/" rel="bookmark" title="5 Small Business Grants for Women Entrepreneurs" data-wpel-link="internal">5 Small Business Grants for Women Entrepreneurs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b4ed4df4f81b" data-td_block_id="td_uid_5_5b4ed4df4f81b" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b4ed4df4f81b" data-td_block_id="td_uid_5_5b4ed4df4f81b" data-wpel-link="internal"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.smallbizdaily.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://voicemarketingradio.com/ebay-radio-show-728-segment-8-top-rated-seller/" target="_blank" data-mce-href="https://voicemarketingradio.com/ebay-radio-show-728-segment-8-top-rated-seller/" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link"><img class="aligncenter size-full wp-image-37814" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/ebay-radio.png" alt="" width="258" height="135" data-mce-src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/ebay-radio.png"></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.neopostimeter.com/?utm_source=smallbiz&amp;utm_medium=influencer&amp;promo_code=smallbiz" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link"><img class="aligncenter size-full wp-image-37816" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/23042_FY_2017_Influencer_Marketing_Partnership_300x300-002.jpg" alt="" width="300" height="300" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="//microsoft-us.evyy.net/c/383067/351274/3327" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/3327-351274" alt="" width="400" height="139" border="0" /></a><img style="position: absolute; visibility: hidden;" src="//microsoft-us.evyy.net/i/383067/351274/3327" width="0" height="0" border="0" /><br />
<img style="position: absolute; visibility: hidden;" src="https://ad.atdmt.com/i/img;p=11087206034428;a=11087206034207;idfa=;idfa_lat=;aaid=;aaid_lat=;cache=" width="0" height="0" border="0" /></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>The Best Digital Channel</span></h4>			<div class="textwidget"><p><a href="https://www.smallbizdaily.com/best-digital-channel/" data-wpel-link="internal"><img src="https://www.smallbizdaily.com/wp-content/uploads/2018/03/digita-channel-crop-min.png" /></a><br />
<strong> A Guide to Choosing the Best Digital Channel for Your Business</strong><br />
<a href="&quot;https://www.smallbizdaily.com/best-digital-channel/" data-wpel-link="internal"> Read More…</a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>SmallBizDaily Resources</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.smallbizdaily.com/government" data-wpel-link="internal">Government</a></li>
<li><a href="https://www.smallbizdaily.com/money/" data-wpel-link="internal">Money</a></li>
<li><a href="https://www.smallbizdaily.com/salesmarketing" data-wpel-link="internal">Sales &amp; Marketing</a></li>
<li><a href="https://www.smallbizdaily.com/startup/" data-wpel-link="internal">Startup</a></li>
<li><a href="https://www.smallbizdaily.com/trends" data-wpel-link="internal">Trends</a></li>
<li><a href="https://www.smallbizdaily.com/women-entrepreneurs" data-wpel-link="internal">Women Entrepreneurs</a></li>
<li><a href="https://www.smallbizdaily.com/young-entrepreneurs" data-wpel-link="internal">Young Entrepreneurs</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>More From Rieva</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://smallbusinessonlinecommunity.bankofamerica.com/people/rieva/content" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Bank of America</a></li>
<li><a href="https://fundbox.com/blog/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundbox</a></li>
<li><a href="https://www.fundera.com/blog/author/rieva" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Fundera</a></li>
<li><a href="http://www.goldmansachs.com/citizenship/10000-small-businesses/US/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Goldman Sachs: 10,000 Small Businesses</a></li>
<li><a href="https://www.nextiva.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Nextiva</a></li>
<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
<li><a href="https://smallbiztrends.com/author/rievalesonsky" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Trends</a></li>
<li><a href="https://blog.tsheets.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">TSheets</a></li>
<li><a href="https://smbforum.web.com/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Web.com Small Business Forum</a></li>
<li><a href="https://smallbusinesssolutions.blogs.xerox.com/author/rieva-lesonsky/#.WJ000xIrKfW" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Xerox</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="https://www.amazon.com/Small-Business-Hacks-Shortcuts-Success/dp/1628654430" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external" class="ext-link"><img class="aligncenter size-medium wp-image-37829" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/hacks-218x300.png" alt="" width="218" height="300" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Resources</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.bls.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Bureau of Labor Statistics</a></li>
<li><a href="https://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Dept of Census</a></li>
<li><a href="https://www.dol.gov/whd/state/state.htm" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Dept of Labor</a></li>
<li><a href="https://nces.ed.gov/FCSM/index.asp" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">FedStats</a></li>
<li><a href="https://www.irs.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">IRS</a></li>
<li><a href="https://www.score.org/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">SCORE</a></li>
<li><a href="https://www.sba.gov/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">Small Business Administration</a></li>
<li><a href="https://www.usa.gov/business?source=busa" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">USA.gov</a></li>

	</ul>
</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>
<center><br />
<a href="//dandb.7eer.net/c/383067/86385/2075" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link"><img src="//a.impactradius-go.com/display-ad/2075-86385" alt="" width="160" height="600" border="0" /></a><img style="position: absolute; visibility: hidden;" src="//dandb.7eer.net/i/383067/86385/2075" width="0" height="0" border="0" /></center></p>
<p><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_links"><h4 class="block-title"><span>Site Information</span></h4>
	<ul class='xoxo blogroll'>
<li><a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">About / Contact Us</a></li>
<li><a href="https://www.smallbizdaily.com/contributors/" title="Our Contributors" data-wpel-link="internal">Contributors</a></li>
<li><a href="https://www.smallbizdaily.com/subscribe/" target="_blank" data-wpel-link="internal">Get our free newsletter</a></li>
<li><a href="https://www.smallbizdaily.com/site-map/privacy-policyterms-of-use/" title="Privacy Policy" target="_blank" data-wpel-link="internal">Privacy Policy</a></li>
<li><a href="https://www.smallbizdaily.com/site-map/" target="_blank" data-wpel-link="internal">Site Map</a></li>
<li><a href="https://www.smallbizdaily.com/want-become-guest-blogger/" data-wpel-link="internal">Want to Become a Guest Blogger?</a></li>

	</ul>
</aside>
            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5b4ed4df615c7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5b4ed4df615c7" ><script>var block_td_uid_9_5b4ed4df615c7 = new tdBlock();
block_td_uid_9_5b4ed4df615c7.id = "td_uid_9_5b4ed4df615c7";
block_td_uid_9_5b4ed4df615c7.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5b4ed4df615c7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5b4ed4df615c7_rand","tdc_css_class_style":"td_uid_9_5b4ed4df615c7_rand_style"}';
block_td_uid_9_5b4ed4df615c7.td_column_number = "1";
block_td_uid_9_5b4ed4df615c7.block_type = "td_block_7";
block_td_uid_9_5b4ed4df615c7.post_count = "3";
block_td_uid_9_5b4ed4df615c7.found_posts = "4824";
block_td_uid_9_5b4ed4df615c7.header_color = "#";
block_td_uid_9_5b4ed4df615c7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b4ed4df615c7.max_num_pages = "1608";
tdBlocksArray.push(block_td_uid_9_5b4ed4df615c7);
</script><div class="td-block-title-wrap"></div><div id=td_uid_9_5b4ed4df615c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/small-business-marketing-expert-author-pamela-slim/" rel="bookmark" class="td-image-wrap" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/Pamela-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="marketing" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/small-business-marketing-expert-author-pamela-slim/" rel="bookmark" title="Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim" data-wpel-link="internal">Small Business Marketing: Q&#038;A with Expert and Author Pamela Slim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-17T09:00:38+00:00" >July 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/leaders-communication-constructively-not-critically/" rel="bookmark" class="td-image-wrap" title="Leaders: Communicate Constructively, Not Critically" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/shutterstock_342217274-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Leaders: Communicate Constructively, Not Critically"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/leaders-communication-constructively-not-critically/" rel="bookmark" title="Leaders: Communicate Constructively, Not Critically" data-wpel-link="internal">Leaders: Communicate Constructively, Not Critically</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-17T08:00:58+00:00" >July 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.smallbizdaily.com/5-small-business-grants-for-women-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="5 Small Business Grants for Women Entrepreneurs" data-wpel-link="internal"><img width="100" height="70" class="entry-thumb" src="https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-100x70.jpg" srcset="https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-100x70.jpg 100w, https://www.smallbizdaily.com/wp-content/uploads/2018/07/women-grants1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="grants for women" title="5 Small Business Grants for Women Entrepreneurs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.smallbizdaily.com/5-small-business-grants-for-women-entrepreneurs/" rel="bookmark" title="5 Small Business Grants for Women Entrepreneurs" data-wpel-link="internal">5 Small Business Grants for Women Entrepreneurs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-17T06:30:59+00:00" >July 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_10_5b4ed4df6a896_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5b4ed4df6a896" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Categories</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.smallbizdaily.com/category/whats_new/" data-wpel-link="internal"><span class="td-cat-name">Right Now...</span><span class="td-cat-no">3131</span></a></li><li><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal"><span class="td-cat-name">Management</span><span class="td-cat-no">1160</span></a></li><li><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal"><span class="td-cat-name">Sales &amp; Marketing</span><span class="td-cat-no">1149</span></a></li><li><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal"><span class="td-cat-name">Money</span><span class="td-cat-no">535</span></a></li><li><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal"><span class="td-cat-name">Technology</span><span class="td-cat-no">511</span></a></li><li><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal"><span class="td-cat-name">Startup</span><span class="td-cat-no">456</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal"><img class="td-retina-data" src="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" data-retina="https://www.smallbizdaily.com/wp-content/uploads/2018/05/Footer_logo.png" alt="SmallbizDaily" title="" width="304" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>SmallBizDaily is powered by three people with a passion for entrepreneurship: Rieva Lesonsky, Maria Valdez Haubrich and Karen Axelton. We met at EntrepreneurMagazine nearly 25 years ago, when Rieva hired the rest of us as editors.

<a href="https://www.smallbizdaily.com/contact/" data-wpel-link="internal">Read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SmallBizDaily" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/111881068300905922498/posts" title="Google+" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/rieva-lesonsky-b782835" title="Linkedin" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/rieva/" title="Pinterest" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.smallbizdaily.com/feed/" title="RSS" data-wpel-link="internal">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Rieva" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer" class="ext-link">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main_menu-container"><ul id="menu-main_menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-37799"><a href="https://www.smallbizdaily.com/" data-wpel-link="internal">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37791"><a href="https://www.smallbizdaily.com/category/salesandmarketing/" data-wpel-link="internal">Sales &#038; Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37793"><a href="https://www.smallbizdaily.com/category/technology/" data-wpel-link="internal">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37792"><a href="https://www.smallbizdaily.com/category/startingabusiness/" data-wpel-link="internal">Startup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37789"><a href="https://www.smallbizdaily.com/category/small-business-management/" data-wpel-link="internal">Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37794"><a href="https://www.smallbizdaily.com/category/hot-topics/" data-wpel-link="internal">Hot Topics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37880"><a href="https://www.smallbizdaily.com/category/trendcast/" data-wpel-link="internal">Trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37790"><a href="https://www.smallbizdaily.com/category/money-2/" data-wpel-link="internal">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37795"><a href="https://www.smallbizdaily.com/category/women/" data-wpel-link="internal">Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19758"><a href="https://www.smallbizdaily.com/subscribe/" data-wpel-link="internal">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SmallBizDaily.Com | Developed by <a href="http://blasterwebservices.com" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">BWS</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5b4ed4df75635
    -->

    <script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"","profile_error":"","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.smallbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.smallbizdaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.smallbizdaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor" data-wpel-link="internal">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b4ed4df75886"></textarea>
						<div id="td_live_css_uid_1_5b4ed4df75886" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b4ed4df75886');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b4ed4df75886");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css" data-wpel-link="internal">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19042312-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-19042312-1');
</script>

</body>
</html>